[ubuntu-jp:6236] milter-greylistの設定

na4moti na4moti @ gmail.com
2020年 1月 8日 (水) 19:30:32 UTC


Ubuntu 18.04.3 LTS を使っている ci5kymと申します。
見当違いな投稿であれば、すみません。

milter-greylistの設定ファイル graylist.confにて、度々以下のエラーが出ていたのですが、原因がわかったので報告です。
[package]
Package: milter-greylist
Version: 4.5.11-1.1build2
Depends: libc6 (>= 2.15), libcurl4 (>= 7.16.2), libgeoip1,
libmilter1.0.1, libopendkim11 (>= 2.11.0~alpha), libspf2-2, adduser
(>= 3.11)

[log error]
milter-greylist: GeoIP is not available

[理由]
GeoIP対応でコンパイルされているのに、geoipdbの指定がなかった。

[対応]
greylist.conf の先頭に以下を追記
geoipdb "/usr/share/GeoIP/GeoIP.dat"


ubuntu-jp メーリングリストの案内