[ubuntu-jp:5789] Re: 14.04.5 LTS -> 16.04 LTSへのupgrade失敗

T_Shiihara shiihara-ind @ umin.net
2017年 4月 11日 (火) 21:15:52 UTC


沢田さん

クリーンインスツールでは駄目な理由があるんですか?

椎原

> 沢田です。
>
> ご返事ありがとうございます。
>
>  On Tue, 11 Apr 2017 20:58:04 +0900
>  Subject: [ubuntu-jp:5787] Re: 14.04.5 LTS -> 16.04 LTSへのupgrade失敗
>  Fumihito YOSHIDA <hito at ubuntu.com> Wrote:
>
>>> パッケージ情報の更新後、必要なパッケージ 'ubuntu-minimal'
>>> の場所を特定できませんでした。原因は、ソフトウェア・ソースにリストされ
>>> ている公式のミラーを使っていないか、あるいは使用中のミラーに過大な負荷
>>> がかかったためと考えられます。現在設定されているソフトウェア・ソースの
>>
>> 9.10時代から利用されているということなので、次の問題を踏んでいるように思われます。
>> http://askubuntu.com/questions/235880/how-to-fix-gpg-in-updater
>>
>> sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com
>> 3B4FE6ACC0B21F32 40976EAF437D05B5
>> を実行して鍵を更新してからあらためてアップグレードするとどうなるでしょうか?
>
> 上記を実施しましたが、下記となりました。
>
> ===
> :::
> :::
> パッケージマネージャーをチェック中です
> パッケージリストを読み込んでいます... 完了
> 依存関係ツリーを作成しています
> 状態情報を読み取っています... 完了
> データ構造を構築しています... 完了
>
> 変更点を確認中
>
> 変更点を確認中
>
> アップグレード作業を見積もれません
>
> アップグレードの計算中に修復不可能な問題が発生しました。
>
> 以下のことが原因の可能性があります:
> * リリース前のバージョンのUbuntuにアップグレードしている
> * リリース前のバージョンのUbuntuを実行している
> * Ubuntu以外から提供されている非公式パッケージ
>
> ===
>
>> * Ubuntu以外から提供されている非公式パッケージ
> 上記を特定して、uninstall すればいいのでしょうか?
>
>
>
>


-- 
********************************
Takashi SHIIHARA / 椎原 隆
"My life is my message."
   --  Mahatma Gandhi
********************************



ubuntu-jp メーリングリストの案内