[ubuntu-jp:4780] 感謝(Re: Unable to boot (Re: Ubuntu 14.04 LTS 日本語 Remix リリース候補版))

maji maji @ orange.zero.jp
2014年 4月 27日 (日) 13:35:41 UTC


ふうせん Fu-sen. さん
及び別投稿の Kosuke Fujishiro さん
maji です。
素早い返答ありがとうございます。


> maji さんの質問ですが……もう本人が答えを出してますね。
>> ・12.04以後の版では CPUが PAE(メモリ拡張機能)に対応していないとインストーラーが動かない
> この通りです。12.04 では起動する可能性があります。
> 12.10 以降での動作は厳しいでしょう。

要は、
このあたりの事情は 14.04 環境でも変わらない、とゆ事ですね。
残念ですが了解しました。

以下紹介の ふうせん さんのサイトに記載ある様に
「もう Ubuntuには Linux全般で存在した「軽い」メリットはありません」
なのですね。


> 手前味噌になりますが、自分のサイト「lubuntu を使おう」のトップページに
> 「Lubuntu 12.04 は LTS 版ではありません」でいくつか紹介しているので、
> こちらを参考に試してみて下さい。
> http://lubuntu-japan.jimdo.com/ 

「 lubuntu 」面白そうですね。
Firefoxと Sylpheedが最初から入ってるのもウレシイです。
参考にさせていただきます。

実は問題の古い機器で Ubuntuは駄目だったのですが 
Debianは入ったので今それで使ってます。
が、
手元に既に 1台 Ubuntuマシンがあり(→ Win7 とデュアルブート)
出来れば同じモノの方が良いなと Ubuntuに固執してました。
両方とも lubuntu にする事も含めて検討してみます。

以上
アドバイスありがとうございました。


--
maji <maji @ orange.zero.jp>
--
----------
On Sun, 27 Apr 2014 17:46:14 +0900
"Fu-sen. / Keiichi SHIGA" <balloons @ shigakeiichi.com> wrote:

> どうも、ふうせん Fu-sen. です。
>
>
> maji さんの質問ですが……もう本人が答えを出してますね。
>
> > ・12.04以後の版では CPUが PAE(メモリ拡張機能)に対応していないとインストーラーが動かない
>
> この通りです。12.04 では起動する可能性があります。
> 12.10 以降での動作は厳しいでしょう。
>
>
> ただし、古い環境という事で、
> Ubuntu・Kubuntu・Ubuntu GNOME はまともに使えないです。
> これは Windows でいうと、Vista 以降で Aero Glass を使う環境が推奨です。
> (ウインドウ表示が半透明になる状態)
>
> 公式派生だと選択肢は Xubuntu・Lubuntu になるのですが、
> Xubuntu 12.04 は3年期限なので2015年4月、
> Lubuntu は LTS 版扱いではなかったのですでに期限切れです。
> 残念ながら Ubuntu と公式派生では選択肢がないと思われます。
>
>
> でも非公式で Ubuntu 12.04 からの派生であれば、まだ選択肢はあります。
> 2017年4月まで使えます。
>
> 手前味噌になりますが、自分のサイト「lubuntu を使おう」のトップページに
> 「Lubuntu 12.04 は LTS 版ではありません」でいくつか紹介しているので、
> こちらを参考に試してみて下さい。
>
> http://lubuntu-japan.jimdo.com/
>


-- 
maji <maji @ orange.zero.jp>



More information about the ubuntu-jp mailing list