[ubuntu-jp:3352] upstartのアップデート(0.6.6-4)がインストール出来ない。

"小笠原祐太(YutaOgasawara)" yutaogasawara @ gmail.com
2011年 2月 2日 (水) 03:10:07 UTC


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

表題のとおり、
upstart 0.6.6-4(maverick-updates)がインストール出来ません。

アップグレード指定しようとすると、

upstart:
  破壊 libc6 (<2.12.1-0ubuntu10.2) しかし 2.12.1-0ubuntu10.1 をインス
トールする必要があります

というアラートが表示されアップグレード指定出来ません。
libc6パッケージのバージョンを確認してみたところ、
2.12.1-0ubuntu10.1となっており、表示されたアラートと合致しません。

パッケージ情報の再読込やlibc6の再インストールを行ってみたのですが、
やはりupstartのアップグレード指定を行うと同様のアラートが表示されます。

upstartの今回のアップグレードを行わなかったことで何か致命的なトラブルに
見舞われるということはあまり無いような気がするのですが、
パッケージの依存関係ツリーがどこかおかしくなっているのは確かなので改善し
たいところではあるのですが、
なにぶん知識不足でどう対処していいのかわからない状況です。

そこでML参加者の方々に知恵をお借りしようと思い、投稿いたしました。
何卒宜しくお願いいたします。

当方の環境は
Ubuntu10.10とWindowsVistaをGRUBを使ってデュアルブートしています。
ハードはVAIO VGN-SZ92Sです。
- -- 
This message is UTF-8 encoded
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJNSMsPAAoJEBjFAsHhEZo4gZYH/Rfw1VGDQmYLoc2K1d2LYAk3
XUla6oR8jILrQKQKLvSER1JKyQ38O22agqK5MDJLP3shQPNqyYYaGtcp3x1qxDIX
BFHYlX7y4cmolOPnj6pH0Cjc7fjyqcPxNb0MfphyNJaipLcNN1CRuyCZUWshGDlo
0xriGX3D8305SpHTqnMOqXajyEerfwwteIRfiQTOp3jx/Fv2Q2fMZL7yVw/hts4h
h2e0Dvs1sxjISC2bwMbK5TQuv2S3rbYXSc6S/1qlR2HSYbsR8CE4AP3lHxtu3/mQ
WsP9Tz599K8qzjw58TQc+xKY/K5Ew26Eoyvvq0ACZLmlnf+j0wjf+dzYeQDSb+c=
=y6Mv
-----END PGP SIGNATURE-----
-------------- next part --------------
テキスト形式以外の添付ファイルを保管しました...
ファイル名: yutaogasawara.vcf
型:         text/x-vcard
サイズ:     257 バイト
説明:       無し
URL:        <https://lists.ubuntu.com/archives/ubuntu-jp/attachments/20110202/cd58911e/attachment.vcf>


ubuntu-jp メーリングリストの案内