<html><head><style type="text/css">body{font:12px Arial;margin:3px;overflow-y:auto;overflow-x:auto}p{margin:0px;}blockquote, ol, ul{margin-top:0px;margin-bottom:0px;}</style></head>

<body><div style="display: block; font-family: Arial; font-size: 12px;">Hi all,
<br>I've recently installed Ubuntu Dapper with Suse 9.3 and Windows XP.&nbsp;
<br>I like moch ubuntu but I have serious problems with my internet connection. My computer have two modems, the first comes with Windows XP Home, an LT modem V92, very good for Windows only. For Suse I've bought a Creative Labs' Modem Blaster V92. Nice work for Suse not for Ubuntu. I use gnomeppp and my connection starts as happens with KPPP too, but after few minutes the connection falls.&nbsp;
<br>I've tried scanModem and this is the output:
<br>======================================================
<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; MODEM TESTING&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;
<br>For systems using the SmartLink slmodem drivers, 
the following line should be added to its /etc/wvdial.conf and this is my wvdial.conf:<br>[<br>[Dialer Defaults]<br>Init1 = ATZ<br>Init2 = ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0<br>Modem Type = Analog Modem<br>ISDN = 0<br>Phone = 7020221022<br>New PPPD = yes<br>Modem = /dev/ttyS0<br>Username = myusername<br>Password = mypassword<br>Baud = 115200<br>Carrier Check = no<br>]<br><br>&nbsp; For systems using the SmartLink slmodem drivers,
<br>the following line should be added to its /etc/wvdial.conf
<br>&nbsp; Carrier Check = no
<br>So after editing in your personal information a functional file is like:
<br>&nbsp;
<br>[Dialer Defaults]
<br># lines beginning with # are Comments, not read by wvdial
<br>Modem = /dev/ttySLT0
<br>Baud = 115200
<br>Init1 = ATZ
<br>Init2 = ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0
<br>## if there is problem with dial tone acquisition, add into the above line:
<br>#&nbsp;&nbsp;&nbsp; X3
<br>#&nbsp;&nbsp; &nbsp; meaning "dial without waiting" <br>## for some Internet Provides, there may be problems with the new V92 mode codes.
<br># This can be suppresses with an:
<br># Init2 = ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 +MS=90&nbsp;
<br>## Within Italy it is sometimes necessary to even force a slower mode
<br># ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 +MS=34
<br># This mode is also useful for PBX dialout lines.
<br>ISDN = 0
<br>Modem Type = Analog Modem
<br># edit in your IP's phone number below.
<br>Phone = 3334445555
<br># Do not use - or spaceds in the Phone = line
<br># Introducing a pause with a , is sometimes necessary with hotel/company switchboards
<br># Phone = 8,3334445555 or 8,,,3334445555 for s 3 second pause
<br>Username = Your_Login_Name
<br># for MSN.net, use instead
<br>#&nbsp; Username = MSN/Your_Login_Name&nbsp;&nbsp;&nbsp;
<br>Password = Your_Password
<br># if not using the SmartLink slmodemd, comment out with # the following line.
<br>Carrier Check = no
<br>[ Dialer 2nd_home ]
<br>Phone = 7778889999
<br>&nbsp;<br>Then dialout with
<br>$ sudo wvdial
<br>or use the 2nd dialup number with:
<br>$ sudo wvdial 2nd_home <br>******************************************************
<br>&nbsp;
<br>The /etc/wvdial.conf generated by the RedHat/Fedora Internet Wizard has a different format, adapted to its own dialer.&nbsp; This includes a line<br>&nbsp; Stupid Mode = yes
<br>More informative dialup feedback May be obtained if it is commented out:
<br>#&nbsp;&nbsp;&nbsp; Stupid Mode = yes&nbsp;
<br>&nbsp;<br>&nbsp;A dialout with wvdial will then display like:
<br># wvdial &amp;
<br>--&gt; WvDial: Internet dialer version 1.53
<br>--&gt; Initializing modem.
<br>--&gt; Sending: ATZ
<br>ATZ
<br>OK
<br>--&gt; Sending: ATQ0 V1 E1 M1 S0=0 &amp;C1 &amp;D2 +FCLASS=0
<br>ATQ0 V1 E1 M1 S0=0 &amp;C1 &amp;D2 +FCLASS=0
<br>OK
<br>--&gt; Modem initialized.
<br>--&gt; Sending: ATDT3019178111
<br>--&gt; Waiting for carrier.
<br>ATDT3019178111
<br>CONNECT 53333 V42bis
<br>--&gt; Carrier detected.&nbsp; Waiting for prompt.
<br>** APX1.LNH.MD.RCN.NET Terminal Server **
<br>Login:
<br>--&gt; Looks like a login prompt.
<br>--&gt; Sending: LoginName
<br>LoginName
<br>Password:
<br>--&gt; Looks like a password prompt.
<br>--&gt; Sending: (password)
<br>&nbsp;&nbsp;&nbsp; Entering PPP Session.
<br>&nbsp;&nbsp;&nbsp; IP address is 66.44.1.6
<br>&nbsp;&nbsp;&nbsp; MTU is 1006.
<br>--&gt; Looks like a welcome message.
<br>--&gt; Starting pppd at Sat Jul 26 13:59:03 2003
<br>--&gt; pid of pppd: 2404
<br>: pppd 2.4.1 started by root, uid 0
<br>: Using interface ppp0
<br>: Connect: ppp0 &lt;--&gt; /dev/tts/LT0
<br>Jul 26 13:59:08 stodolsklap kernel: PPP BSD Compression module registered
<br>Jul 26 13:59:08 stodolsklap kernel: PPP Deflate Compression module registered
<br>: local&nbsp; IP address 66.44.1.6
<br>: remote IP address 208.59.89.132
<br>: primary&nbsp;&nbsp; DNS address 207.172.3.8
<br>&nbsp;<br>The &amp; in "wvdial &amp;" puts the process into the background,&nbsp;
<br>allowing further usage of the command prompt.&nbsp; To stop a backgrounded process:
<br># fg wvdial
<br># Ctrl -C&nbsp;
<br>===============================================================================<br>Response<br><br>root@enrico-desktop:~# wvdialconf /etc/wvdial.conf<br>Editing `/etc/wvdial.conf'.<br><br>Scanning your serial ports for a modem.<br><br>ttyS0&lt;*1&gt;: ATQ0 V1 E1 -- OK<br>ttyS0&lt;*1&gt;: ATQ0 V1 E1 Z -- OK<br>ttyS0&lt;*1&gt;: ATQ0 V1 E1 S0=0 -- OK<br>ttyS0&lt;*1&gt;: ATQ0 V1 E1 S0=0 &amp;C1 -- OK<br>ttyS0&lt;*1&gt;: ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 -- OK<br>ttyS0&lt;*1&gt;: ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 -- OK<br>ttyS0&lt;*1&gt;: Modem Identifier: ATI -- 56000<br>ttyS0&lt;*1&gt;: Speed 4800: AT -- OK<br>ttyS0&lt;*1&gt;: Speed 9600: AT -- OK<br>ttyS0&lt;*1&gt;: Speed 19200: AT -- OK<br>ttyS0&lt;*1&gt;: Speed 38400: AT -- OK<br>ttyS0&lt;*1&gt;: Speed 57600: AT -- OK<br>ttyS0&lt;*1&gt;: Speed 115200: AT -- OK<br>ttyS0&lt;*1&gt;: Max speed is 115200; that should be safe.<br>ttyS0&lt;*1&gt;: ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 -- OK<br>Modem Port Scan&lt;*1&gt;: S2&nbsp;&nbsp; S3&nbsp;&nbsp; S4&nbsp;&nbsp; S5&nbsp;&nbsp; S6&nbsp;&nbsp; S7&nbsp;&nbsp; S8&nbsp;&nbsp; S9<br>Modem Port Scan&lt;*1&gt;: S10&nbsp; S11&nbsp; S12&nbsp; S13&nbsp; S14&nbsp; S15&nbsp; S16&nbsp; S17<br>Modem Port Scan&lt;*1&gt;: S18&nbsp; S19&nbsp; S20&nbsp; S21&nbsp; S22&nbsp; S23&nbsp; S24&nbsp; S25<br>Modem Port Scan&lt;*1&gt;: S26&nbsp; S27&nbsp; S28&nbsp; S29&nbsp; S30&nbsp; S31&nbsp; S32&nbsp; S33<br>Modem Port Scan&lt;*1&gt;: S34&nbsp; S35&nbsp; S36&nbsp; S37&nbsp; S38&nbsp; S39&nbsp; S40&nbsp; S41<br>Modem Port Scan&lt;*1&gt;: S42&nbsp; S43&nbsp; S44&nbsp; S45&nbsp; S46&nbsp; S47<br><br>Found a modem on /dev/ttyS0.<br>Modem configuration written to /etc/wvdial.conf.<br>ttyS0&lt;Info&gt;: Speed 115200; init "ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0"<br><br>******************************************************************************<br>enrico@enrico-desktop:~$ sudo wvdial<br>--&gt; WvDial: Internet dialer version 1.55<br>--&gt; Initializing modem.<br>--&gt; Sending: ATZ<br>ATZ<br>OK<br>--&gt; Sending: ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 +MS=90<br>ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 +MS=90<br>ERROR<br>--&gt; Bad init string.<br>--&gt; Initializing modem.<br>--&gt; Sending: ATZ<br>ATZ<br>OK<br>--&gt; Sending: ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 +MS=90<br>ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 +MS=90<br>ERROR<br>--&gt; Bad init string.<br>--&gt; Initializing modem.<br>--&gt; Sending: ATZ<br>ATZ<br>OK<br>--&gt; Sending: ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 +MS=90<br>ATQ0 V1 E1 S0=0 &amp;C1 &amp;D2 +FCLASS=0 +MS=90<br>ERROR<br>#####################This is the log of wvdial:<br>ATDT7020221022<br>CONNECT 115200<br>--&gt; Carrier detected.&nbsp; Waiting for prompt.<br>~[7f]}#@!}!&lt;} }8}"}&amp;} }*} } }#}$@#}%}&amp;{J}+ }'}"}(}"VQ~<br>--&gt; PPP negotiation detected.<br>--&gt; Starting pppd at Fri Oct 13 20:18:35 2006<br>--&gt; Pid of pppd: 7535<br>--&gt; Using interface ppp0<br>--&gt; pppd: [05][08]<br>--&gt; pppd: [05][08]<br>--&gt; pppd: [05][08]<br>--&gt; pppd: [05][08]<br>--&gt; local&nbsp; IP address 81.211.184.10<br>--&gt; pppd: [05][08]<br>--&gt; remote IP address 212.151.128.89<br>--&gt; pppd: [05][08]<br>--&gt; primary&nbsp;&nbsp; DNS address 212.151.136.246<br>--&gt; pppd: [05][08]<br>--&gt; secondary DNS address 130.244.127.169<br>--&gt; pppd: [05][08]<br>*********************** it seems ok but the connection falls after a few ...<br><br>Tried to Log without DNS in Gnome-ppp configuration but it is not useful.<br></br><p style="margin-top:11px;padding-top:3px;background-image: url(http://mail.lycos.co.uk/Images/Mail/_content/dot.gif);background-repeat: repeat-x;background-position: 0px 0px;">Save 5 on your monthly line rental with Flext from T-Mobile. 180 of value for just 30 per month <a href="http://ad.uk.doubleclick.net/clk;52737985;14473962;z">click here</a></div></body></html>