[ubuntu-it] GRave errore di funzionamento di mplab di micrpchip dopo ultimo aggiornamento di ubuntu !!!!!!

luigi bassi luigi.bassi a luigibassi.it
Dom 5 Gen 2020 17:51:58 UTC


Buongiorno,
ho effettuato l'ultimo aggiornamento di ubuntu alla 
vmlinuz-4.15.0.72-generic.
Dopo l'aggiornamento il programma MPLAB non parte più.
Il messaggio che si ha lanciando l'esecuzione del programma è (vedi attach)
sono però riuscito ad individuare il programma che viene lanciato ed 
eseguendolo da utente root tutto sembra funzionare.
Come è possibile eliminare un aggiornamento (se è possibile) e tornare 
alla situazione precedente e bloccare in futuro tutti gli aggiornamenti?.
Per favore è per me molto importante risolvere questo problema.
Grazie.
Luigi Bassi

Da un po' di verifiche sembra che il problema è questo l'aggiornamento 
di ubuntu ha cambiato tutti i permessi o gli owner dei file in allegato 
per cui non funziona più nula
Se si diventa su e si esegue il comndo che manda in esecuzione il 
programma tutto funziona.
Quanto mai ho aggiornato!!!!!

Saluti.

-- 
Ing. Luigi Bassi
Via Tomaso Nani 40
23100 Sondrio
tel: 0342-514649,mobile: 335-6634681
pec: luigi.bassi a ingpec.eu
C.F. BSSLGU49C13L908C

-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        errore_xide.odt
Tipo:        application/octet-stream
Dimensione:  23802 bytes
Descrizione: non disponibile
URL:         <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20200105/623b76f5/attachment-0001.obj>


Maggiori informazioni sulla lista ubuntu-it