[ubuntu-it] Eclipse su Ubuntu 16.04

Carlo carlodoro88 a gmail.com
Mer 15 Giu 2016 14:48:34 UTC


Per una corretta installazione si hanno due scelte:

1) da terminale dai --> sudo apt-get install eclipse

2) Accerta il tipo di versione java installata se 32 o 64 bit dando il
comando *java -version tramite terminle.*

Se si possiede java a 64 bit bisogna scaricare questa versione:
http://ba.mirror.garr.it/mirrors/eclipse/technology/epp/downloads/release/mars/2/eclipse-committers-mars-2-linux-gtk-x86_64.tar.gz

se si possiede java a 32 bit, bisogna scaricare questo:
http://ba.mirror.garr.it/mirrors/eclipse/technology/epp/downloads/release/mars/2/eclipse-committers-mars-2-linux-gtk.tar.gz

una volta scaricato, lo si scompatta in una cartella. Tramite terminale
entri dentro la cartella e avvi il file eseguibile chiamato 'eclipse'.
Per comodità puoi crearti un avviatore .desktop per aprire eclipse dal
desktop.

ciao.


Il giorno 15 giugno 2016 16:22, Mirko Petrelli <petro-92 a hotmail.it> ha
scritto:

> Non so probabilmente non è arrivata la mia risposta
> Ma l'ho installato tramite installer automatico del sito di eclipse
> Qualche idea?
>
> Mirko Petrelli
> Il 11/giu/2016 08:49 PM, Carlo <carlodoro88 a gmail.com> ha scritto:
>
> Hai installato eclipse tramite apt-get install oppure hai scaricato il
> bundle zip dal sito di eclipse?
>
> Il giorno 11 giugno 2016 20:16, Mirko_Hotmail <petro-92 a hotmail.it> ha
> scritto:
>
> Salve,
> ho un problema con Eclipse cpp-mars su Ubuntu 16.04.
>
> In pratica il programma appena installato non da alcun problema, si avvia,
> mi chiede di scegliere il workspace ecc...
> Il problema si verifica dopo la prima chiusura del programma e qualsiasi
> riavvio successivo.
>
> Dal 2° avvio in poi il programma si avvia, apparentemente sembra tutto a
> posto finché non si prova ad utilizzare il compilatore, oppure finché non
> provo a creare un nuovo progetto.
>
> Ho notato che nell' "outline" quando il programma funziona è possibile
> vedere l'elenco completo delle funzioni delle librerie richiamate, mentre
> quando non funziona resta in perenne caricamento.
>
> Provengo da Ubuntu 15.04 con il quale non ho avuto questi problemi.
> Programmi simili come NetBeans funzionano perfettamente.
> La compilazione e l'esecuzione dei programmi da terminale funziona.
>
> Cosa posso fare?
>
>
> Saluti,
> Mirko.
>
>
> --
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> http://wiki.ubuntu-it.org/Listiquette
>
>
>
> --
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> http://wiki.ubuntu-it.org/Listiquette
>
-------------- parte successiva --------------
Un allegato HTML è stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20160615/8e649593/attachment.html>


Maggiori informazioni sulla lista ubuntu-it