[ubuntu-it] Menu Gnome inconsistenti dopo upgrade a 14.04

Giovanni Ortosecco giortos.linux a libero.it
Mer 24 Ago 2016 05:32:29 UTC


Il 19 agosto 2016 13:29:35 CEST, Rio Severo <riosevero a gmail.com> ha scritto:
>Salve,
>
>dopo aver effettuato l'upgrade  a ubuntu 14.04 con gnome classic, oltre
>
>ad altri problemi che ho risolto con l'aiuto della rete mi sono sparite
>
>dal menu delle applicazioni (ad esempio ubuntu-tweak); con Alacarte mi 
>appaiono delle cartelle che poi non sono visualizzate una delle quali 
>contiene appunto ubuntu-tweak. Volevo sapere se è possibile spostare 
>delle applicazioni da una cartella all'altra o comunque farle apparire 
>(non sono hidden).
>
>Ho cercato on line ed ho installato un editor alternativo (Menulibre)
>ma 
>non risolve.
>
>In pratica sull'editor ho:
>
>Strumenti di sistema
>
>System settings
>
>Ufficio
>
>Utilità
>
>Varie
>
>Mentre nel menu effettivo:
>
>Strumenti di sistema
>
>Ufficio
>
>Grazie in anticipo
>
>Sergio
>
>

Ciao Sergio, 

purtroppo l'upgrade qualche problema (oggi piccolo, qualche anno fa, decisamente più serio) lo provoca sempre. Da persone più esperte di me in questa Lista è sempre, o quasi, arrivato il consiglio di aggiornare il sistema attraverso due strade alternative: 
1. Installare ex novo dopo formattazione totale una copia di Ubuntu aggiornata avendo fatto un backup dei dati (via drastica);

2. Nel partizionamento creare una partizione /home separata che non andrai a formattare quando dovrai procedere all'aggiornamento, formattando invece il resto: così avrai la tua /home intatta e il nuovo sistema installato.

Saluti,

Giovanni




-- 
Linux user 581195
Inviato dal mio dispositivo Android con K-9 Mail. 
Usa Linux! 
http://www.ubuntu-it.org/index.html



Maggiori informazioni sulla lista ubuntu-it