[ubuntu-it] HPLIP 3.15.11 non si installa in 15.10 Mate 32bit

Felix_55 lccflc a libero.it
Ven 27 Nov 2015 12:08:45 UTC


Buongiorno a tutti,

- Ubuntu 15.10 Mate 32bit
- HP Laserjet 3055

L'attuale driver (parzialmente funzionante in quanto non funge il fax)  
il 3.15.7 presente anche nei repository

Siamo arrivati alla release 3.15.11 e, diversamente dalla 15.04 , nella 
15.10 non sono mai riuscito ad installare nessuna delle release 
successive si installa; per un periodo ha invocato dipendenze 
introvabili mentre, da oggi, inizia l'installazione (da terminale) e 
dopo le fasi iniziali, si itera e si nota il cursore che gira ma dopo 10 
minuti ancora non parte l'installazione vera e propria.

Qualcuno ha per caso notato questa anomalia? Se si, ha potuto risolvere?

Grazie a tutti,
Felice



Maggiori informazioni sulla lista ubuntu-it