[ubuntu-it] ubuntu - uefi

gabriele depa 2rumori a gmail.com
Sab 21 Mar 2015 18:50:38 UTC


si, giÓ letto e fatto,
in effetti nel tablet non c'Ŕ proprio il "bios",
solo l' uefi: una scermata grafica ad icone e men¨.
disabilitato il secure boot, impostata la prioritÓ usb (anche se non
identifica la chiavetta) e disattivato il fast start di w8, ma nulla, si
avvia sempre w8...
adesso tento di capire quancosa di pi¨ su 32bit e grub-efi... e poi posto.
grazie!!

Il giorno 21 marzo 2015 19:39, Filippo Dal Bosco - <
Filippo.DalBosco a whiteready.com> ha scritto:

> Il giorno Sat, 21 Mar 2015 19:31:24 +0100
> gabriele depa <2rumori a gmail.com> ha scritto:
>
> > Grazie!
> > il mio problema Ŕ che il dispositivo proprio non riconosce nessun
> > supporto usb/cd/dvd di avvio che non sia window8 (neanche windows7,
> > vista...figuriamoci ubuntu).
> > credo che si tratti di un blocco firmware che non permette altre
> > opzioni di avvio se non w8, che sarebbe bello aggirare o eliminare...
>
> sei entrato nel bios-efi ed hai eliminato il       secure  boot ?
>
> dopo dovrebbe leggere i cd e gli usb
>
> hai letto  questo ?
>
> http://wiki.ubuntu-it.org/Installazione/UEFI
>
> comunque prima di procedere assicurati che  ci sia in ubuntu 32 bit
> grub-efi
>
> Se non c' Ŕ Ŕ inutile procedere.
>
> --
> Filippo
>
> --
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> http://wiki.ubuntu-it.org/Listiquette
>
-------------- parte successiva --------------
Un allegato HTML Ŕ stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20150321/5e65a685/attachment.html>


More information about the ubuntu-it mailing list