[ubuntu-it] KDE lentezza esasperante

sandro aspex a email.it
Gio 31 Lug 2014 16:16:26 UTC


In data giovedý 31 luglio 2014 16:18:40, pacmo ha scritto:
> Il 31/07/2014 14:44, sandro ha scritto:
> > In data giovedý 31 luglio 2014 12:18:14, pac ha scritto:
> >> Ho installato ex-novo ubuntu 14.04, ma mentre Ubuntu va benissimo e
> >> velocissimo, KDE Ŕ di una lentezza esasperante, per dire che mentre
> >> sto scrivendo questa mail si ferma su un carattere a prender fiato e
> >> poi dopo un po' riparte. Se vado nel menu occorrono almeno 10 secondi
> >> prima che mi  mostri le voci dopo che ho cliccato sulla K, per non
> >> parlare di navigare nei sottomenu : ci vuole una vita prima che
> >> appaiano.
> >> Cosa posso fare ?
> > 
> > Dai, per favore, informazioni dettagliate sul tuo hardware, altrimenti
> > risulta impossibile poter valutare dove si potrebbe veificare il "collo
> > di bottiglia". Informazini inerenti:
> > CPU
> > Memoria RAM
> > Scheda grafica installata e tipo di driver utilizzati
> 
> Hai ragione.
> Allora Intel Core i7 -CPU  GHz
> 16 Gb di Ram
> Nvidia GT430
> Sto usando come driver i Nouveau, per vedere se il problema era dei
> driver Nvidia.
> Sono tornato ora, ma credo proprio che  prover˛ a disabilitare nepomuk,
> perchŔ a pensarci era giÓ capitato che nepomuk mettesse a terra un altro pc

Certo con un hardware del genere non dovresti avere il minimo problema.
Quello che mi rende perplesso Ŕ che pur avendo nepomuk attivato non soffra del 
medesimo problema. infatti la macchina da dove ti sto scrivendo Ŕ un semplice 
doppio core con appena 2 GB di ram e scheda grafica integrata Intel (Ŕ un 
portatile).
Noti un accesso anomalo al disco? Se si, basterebbe disabilitare 
l'indicizzazione dei file.
Facci sapere..
Sandro



More information about the ubuntu-it mailing list