[ubuntu-it] Stampa bene solo le prime stampe

gaetano.buttice a gmail.com gaetano.buttice a gmail.com
Mar 15 Lug 2014 16:03:26 UTC


A me era capitata una cosa simile con una stampante Samsung ed Ubuntu.

Il sistema operativo la vedeva ed installava un suo driver
(evidentemente generico) che si comportava nel modo che hai descritto
tu.

Poi mi sono scaricato un driver specifico di quella stampante (ppd), ho
rimosso la configurazione vecchia della stampante, ho eseguito una nuova
ricerca in locale, ho scelto il nuovo driver e il problema si č risolto.

Prova a vedere se il deb che c'č a questo indirizzo puņ fare al caso
tuo: http://www.openprinting.org/printer/Lexmark/Lexmark-E260dn

Ciao
Gaetano66


------- Messaggio originale -------
Da: pac <pacmoit a gmail.com>
Reply-to: Supporto per gli utenti Italiani di Ubuntu
<ubuntu-it a lists.ubuntu.com>
A: Supporto di Ubuntu <ubuntu-it a lists.ubuntu.com>
Oggetto: [ubuntu-it] Stampa bene solo le prime stampe
Data: Tue, 15 Jul 2014 17:48:21 +0200

Dopo aver risolto il problema xerox, questo qua ha un'altra stupida
stampante Lexmark precisamente Lexmark E260DN. Vado ad installarla e
trovo due driver (en) e (postscript foomatic), ma il problema con
entrambi i driver č il medesimo.
La prima stampa la fa benissimo, magari anche la seconda poi da quel
momento stampa solo una riga di porcherie, serie di lettere senza
senso. A quel punto per poter stampare si deve spegnere e riaccendere
la stampante per riuscire a fare un altra stampa o due.
Che cavolo puņ essere e soprattutto come si puņ fare ? Pare quasi che
occorra un reset stampante ad ogni fine stampa per sistemare il tutto






More information about the ubuntu-it mailing list