[ubuntu-it] Non riesco a installare Gimp!! :-(

E.Odorifero betaversion a inwind.it
Ven 16 Mar 2012 17:20:11 UTC


Usa Synaptic. Poi prova a forzare la versione di Gimp e vedi se ci
riesci.


Il giorno ven, 16/03/2012 alle 18.08 +0100, auronzo.strozzacatena ha
scritto:
> Salve listology! :-)
> come da oggetto, nn riesco a installare gimp da UbuntuSoftCentr...
> ecco il risultato:
> (ma nn installa niente!)
> gimp:
>   Dipende: libgimp2.0 v.(<=2.6.11-z), ma verrą installata v.2.6.12-1u1~ppa1
>   Dipende: gimp-data v.(<=2.6.11-z), ma verrą installata v.2.7.5-2012020902~oo
> 
> I seguenti pacchetti presentano dipendenze non soddisfatte:
> 
> gimp: Depends: python-gtk2 (>= 2.8.0) ma 2.24.0-2 sta per essere installato
>       Depends: libc6 (>= 2.11) ma 2.13-20ubuntu5.1 sta per essere installato
>       Depends: libfontconfig1 (>= 2.8.0) ma 2.8.0-3ubuntu2 sta per
> essere installato
>       Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) ma 2.24.0-1ubuntu1 sta
> per essere installato
>       Depends: libglib2.0-0 (>= 2.24.0) ma 2.30.0-0ubuntu4 sta per
> essere installato
>       Depends: libgtk2.0-0 (>= 2.20.0) ma 2.24.6-0ubuntu5 sta per
> essere installato
>       Depends: libjpeg62 (>= 6b1) ma 6b1-1ubuntu2 sta per essere installato
>       Depends: libpoppler-glib8 (>= 0.18) ma non sta per essere installato
>       Depends: librsvg2-2 (>= 2.14.4) ma 2.34.1-2 sta per essere installato
>       Depends: zlib1g (>= 1:1.1.4) ma 1:1.2.3.4.dfsg-3ubuntu3 sta per
> essere installato
>       Depends: python (>= 2.7.1-0ubuntu2) ma 2.7.2-7ubuntu2 sta per
> essere installato
> 
> Grazie in anticipo!
> OOH vi stimo fratelli!! :-)
> 





Maggiori informazioni sulla lista ubuntu-it