[ubuntu-it] Acrobat reader e Ubuntu

giorgio cambri giorgio.cambri a tiscali.it
Dom 26 Ago 2012 19:47:15 UTC


Il 26/08/2012 09:33, Mattia Rizzolo ha scritto:
>
> non hai detto nulla... non si installa... interessante, ma che dice.
> in partener (archive.canonical.com) c' un pacchetto acroread che
> dovrebbe essere per te... prova a installarlo da terminale, e posta
> quello che dice.
Hai perfettamente ragione. Allego i log x tre diversi tentativi fatti. 
Uno utilizzando Ubuntu Software Center, uno il sudo che ti porta diretto 
al repository, l'ultimo scaricando e cercando di installare 9.5.1. per 
oneiric (come consigliato da altri nella lista). Ripeto la cosa non  di 
vitale importanza, anche se mi  successo anche con qualche altra 
applicazione, La cosa pi strana che su un'altra macchina dove ieri ho 
installato la 12,04 non accade nulla di tutto questo e tutto va liscio 
come l'olio.
>
> ah, annuncio che io non ho mai provato a installarlo, e per ora nemmeno
> ci tengo :/
>
>> Sulla 10.04 non aveva, al contrario, alcun tipo di problema
>> l'installazione del programma. Non  ovviamente cosa di vitale
>> importanza (il visualizzatore di PDF embedded nella distro non mi pare
>> male) ma la cosa mi incuriosisce.
>>
>

-------------- parte successiva --------------
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 212479 files and directories currently installed.)
Unpacking acroread (from .../acroread_9.5.1-1oneiric1_i386.deb) ...
dpkg: error processing /home/giorgio/Scaricati/acroread_9.5.1-1oneiric1_i386.deb (--install):
 trying to overwrite '/usr/bin/acroread', which is also in package adobereader-ita 8.1.7
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...

-------------- parte successiva --------------
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono pi richiesti:
  libtext-glob-perl libfile-find-rule-perl libnumber-compare-perl
Usare "apt-get autoremove" per rimuoverli.
Pacchetti suggeriti:
  libldap2
I seguenti pacchetti NUOVI saranno installati:
  acroread
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
 necessario scaricare 0 B/60,1 MB di archivi.
Dopo quest'operazione, verranno occupati 142 MB di spazio su disco.
(Lettura del database... 212479 file e directory attualmente installati.)
Estrazione di acroread (da .../acroread_9.5.1-1precise1_i386.deb)...
dpkg: errore nell'elaborare /var/cache/apt/archives/acroread_9.5.1-1precise1_i386.deb (--unpack):
 tentata sovrascrittura di "/usr/bin/acroread" presente anche nel pacchetto adobereader-ita 8.1.7
Elaborazione dei trigger per bamfdaemon...
Rebuilding /usr/share/applications/bamf.index...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per gnome-menus...
Elaborazione dei trigger per man-db...
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/acroread_9.5.1-1precise1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
giorgio a Mulettoced:~$ sudo apt-get install acroread 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono pi richiesti:
  libtext-glob-perl libfile-find-rule-perl libnumber-compare-perl
Usare "apt-get autoremove" per rimuoverli.
Pacchetti suggeriti:
  libldap2
I seguenti pacchetti NUOVI saranno installati:
  acroread
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
 necessario scaricare 0 B/60,1 MB di archivi.
Dopo quest'operazione, verranno occupati 142 MB di spazio su disco.
(Lettura del database... 212479 file e directory attualmente installati.)
Estrazione di acroread (da .../acroread_9.5.1-1precise1_i386.deb)...
dpkg: errore nell'elaborare /var/cache/apt/archives/acroread_9.5.1-1precise1_i386.deb (--unpack):
 tentata sovrascrittura di "/usr/bin/acroread" presente anche nel pacchetto adobereader-ita 8.1.7
Elaborazione dei trigger per bamfdaemon...
Rebuilding /usr/share/applications/bamf.index...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per gnome-menus...
Elaborazione dei trigger per man-db...
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/acroread_9.5.1-1precise1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

-------------- parte successiva --------------
nstallArchives() failed: (Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 212479 files and directories currently installed.)
Unpacking acroread (from .../acroread_9.5.1-1precise1_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/acroread_9.5.1-1precise1_i386.deb (--unpack):
 trying to overwrite '/usr/bin/acroread', which is also in package adobereader-ita 8.1.7
No apport report written because MaxReports is reached already
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...
Errors were encountered while processing:
 /var/cache/apt/archives/acroread_9.5.1-1precise1_i386.deb
Setting up adobereader-ita (8.1.7) ...
dpkg: error processing adobereader-ita (--configure):
 subprocess installed post-installation script returned error exit status 1



Maggiori informazioni sulla lista ubuntu-it