[ubuntu-it] attivare firewire su ubuntu 10.10

Lorenzo Sutton lsutton a libero.it
Lun 31 Gen 2011 14:55:25 UTC


Ciao Mirco,

Al volo... Sulla pagina principale di kino (http://www.kinodv.org/) c' 
ancora esso in primo piano il fix per ubuntu 10.04 non so se il problema 
 lo stesso e se si risolve cos anche nella 10.10.
In partica (come credo altri suggerivano) dice di invertire ci che  
commentato (con il carattere # a inizio riga) e ci che non lo  nel 
file /etc/modprobe.d/blacklist-firewire.conf in pratica facendo 
utilizzare al sistema lo stack vecchio. Per modificare quel file devi 
aprirlo con privilegi di root (da root direttamente o con sudo ecc.) 
come descritto anche dalla pagina citata.

*Credo* che tutto questo sia dovuto al nuovo stack firewire del kernel 
[1] [2].

Buona fortuna,
Lorenzo.

[1] https://ieee1394.wiki.kernel.org/index.php/Juju_Migration
[2] https://ieee1394.wiki.kernel.org/index.php/Release_Notes
Mirco Beneventi wrote:
> Ti ringrazio. Ho messo # davanti alle linee ma non ho trovato il file
> backlist. Ho riprovato ma non succede nulla. Kino d in cattura un
> messaggio di avviso" il modulo di Kernel raw 1394 non  caricato o
> errore leggendo/scrivendo/devraw1394. Boh?
>
>
> Il giorno dom, 30/01/2011 alle 17.44 +0100, Mattia Rizzolo ha scritto:
>> se non sbaglio (ma potrei sbagliarmi molto facilmente) quelle linee
>> vanno messe con un # davanti e poi da qualche parte dovrebbe esserci
>> un file chiamato blacklist (forse su /etc) su cui bisogna metterci
>> quelle linee.
>>
>> Il 30/01/11, Mirco Beneventi<mircobeneventi a virgilio.it>  ha scritto:
>>> Ciao a tutti. Sto cercando,senza successo, di abilitare la IEEE1394 su
>>> ubuntu. La procedura che ho adottato  quella descritta sui vari forum:
>>> una volta digitato sul terminale: sudo gedit /etc/modules  si apre il
>>> file modules(/etc) – gedit  in questo modo:
>>>
>>> # /etc/modules: kernel modules to load at boot time.
>>> #
>>> # This file contains the names of kernel modules that should be loaded
>>> # at boot time, one per line. Lines beginning with "#" are ignored.
>>>
>>> copio e aggiungo:
>>>
>>> ieee1394
>>>
>>> dv1394
>>>
>>> video1394
>>>
>>> raw1394
>>>
>>> salvo il file e sul terminale mi compaiono i seguenti messaggi:
>>> error: line 3: bad flagvector
>>> error: line 7: bad flagvector
>>> error: line 10: bad flagvector
>>> error: line 12: bad flagvector
>>> error: line 14: bad flagvector
>>> error: line 16: bad flagvector
>>> error: line 21: bad flagvector
>>> error: line 26: bad flagvector
>>>
>>> Poi proseguendo nel resto dell'installazione non si ottiene nessun
>>> risultato. Mi potete aiutare? Grazie
>>>
>>>
>>> --
>>> ubuntu-it mailing list
>>> ubuntu-it a lists.ubuntu.com
>>> Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
>>> http://wiki.ubuntu-it.org/Listiquette
>
>



Maggiori informazioni sulla lista ubuntu-it