[ubuntu-it] configurazione ubuntu 10.10

Spiderdab 77dab a tiscali.it
Mer 19 Gen 2011 16:04:42 UTC



Saluti a tutti. Ho bisogno di aiuto
e' la prima volta che installo una
versione di linux e logicamente non
lo so' usare Ho un vecchio computer
Pentiun 4 2800 con 2000 g. di ram, 4
hd due ide e 2 sata  cheda asus
p4p800se con audio incorporato.
l'audio non funziona la scheda credo
che sia una realtek ac97. Ho
prelevato i drives per linux sul
sito asus pero' a questo punto non
so piu' cosa fare. E' una settimana
che cerco soluzioni su internet ma
niente. qualcuno puo' aiutarmi? Vi
ringrazio 
ciao, una cosa, nelle mailing list di norma non si dovrebbe scrivere in
HTML, cosý da alleggerire la mole di mail, e quindi sono da evitare
disegni in firma, colori, ecc...

cmq, per avere un aiuto mirato spiega anche che versione stai provando
ad installare, e se hai provato solo la live, o se hai terminato
l'installazione.
dopodiochŔ a me risulta (ma potrei sbagliare) che con la tua scheda non
ci siano problemi, quindi cercherei di capire se ci sono tasti speciali
per l'audio sul tuo pc. (quando premi i tasti volume ti appare la
grafica del volume che si alza/abbassa?)
poi, hai provato ad andare in preferenze->audio e vedere li se riconosce
la scheda e se i volumi sono alzati?
poi nel men¨ 'preferenze' trovi 'scorciatoie da tastiera', li ci sono
configurati dei tasti per alzare/abbassare e mute del volume. puoi
provare a personalizzarli e vedere in tal modo se ti funziona
graficamente.

il modo poi pi¨ terra terra Ŕ aprire un terminale
(applicazioni->accessori) e digitare 'alsamixer' poi dare invio. li
trovi tutti i canali, li alzi tutti e via.. per uscire esc. mi sembra
che devi premere f5 per vederli tutti.
facci sapere, in modalitÓ testuale..





Maggiori informazioni sulla lista ubuntu-it