[ubuntu-it] Chiavetta internet ONDA MT835UP 14, 4 TIM su Ubuntu 10.04LTS e 10.10 e' OK ma...

Stefano Tarquini esteban.turquoise a gmail.com
Mer 16 Feb 2011 10:27:08 UTC


Il 11 febbraio 2011 12:35,  <ubuntu-it-request a lists.ubuntu.com> ha scritto:
> ---------- Messaggio inoltrato ----------
> From: Esteban Gmail <esteban.turquoise a gmail.com>
> To: ubuntu-it a lists.ubuntu.com
> Date: Fri, 11 Feb 2011 12:35:03 +0100
> Subject: [ubuntu-it] Chiavetta internet ONDA MT835UP 14, 4 TIM su Ubuntu 10.04LTS e 10.10 e' OK ma...
> Salve a tutti,
> ho comprato la suddetta chiavetta e l'ho provata con Ubuntu 10.04 LTS e Ubuntu 10.10 (netbook edition entrambi).
> Vi porto quindi la mia esperienza ed alcune domande.
>
> Premetto che la chiavetta funziona e riesco a collegarmi alla fine con entrami i S.O.
> Premetto che ho gia' utilizzato un Nokia N73 come modem collegandolo alla porta USB quindi in networkmanager ho gia' delle connessioni per il mobile configurate.
>
>
> Ubuntu 10.04 LTS
>
> Ho verificato come da istruzioni della chiavetta che i pacchetti:
>
> libqt3-mt
> wvdial
>
> fossero installati, e lo erano.
> il comando lsusb mi da
>
> ~$ lsusb
> Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 003 Device 002: ID 13d3:3249 IMC Networks
> Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 001 Device 004: ID 058f:6335 Alcor Micro Corp. SD/MMC Card Reader
> Bus 001 Device 003: ID 10f1:1a08
> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>
>
> Inserisco la chiavetta e mi esce fuori il volume ONDA MT835UP (/media/floppy0/) con le directory Windows, Mac e Linux. Non installo nulla e dal network manager (cliccandoci nel vassoio) non ho disponibili le connessioni del mobile (TIM e Wind) gia' configurate.
>
> il comando lsusb mi da
>
> ~$ lsusb
> Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 003 Device 002: ID 13d3:3249 IMC Networks
> Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 001 Device 005: ID 1ee8:0013
> Bus 001 Device 004: ID 058f:6335 Alcor Micro Corp. SD/MMC Card Reader
> Bus 001 Device 003: ID 10f1:1a08
> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>
>
> Rimuovo in sicurezza il volume ma nisba, le connessioni sono sempre non disponibili in network manager.
> Da terminale faccio il comando lsusb e ottengo
>
>
> ~$ lsusb
> Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 003 Device 002: ID 13d3:3249 IMC Networks
> Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 001 Device 005: ID 1ee8:0013
> Bus 001 Device 004: ID 058f:6335 Alcor Micro Corp. SD/MMC Card Reader
> Bus 001 Device 003: ID 10f1:1a08
> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>
> strano...
>
>
> Passo quindi ad utilizzare Ubuntu 10.10
> Qui devo solo installare wvdial.
> il comando lsusb mi da
>
> ~$ lsusb
> Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 003 Device 002: ID 13d3:3249 IMC Networks
> Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 001 Device 004: ID 058f:6335 Alcor Micro Corp. SD/MMC Card Reader
> Bus 001 Device 003: ID 10f1:1a08
> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>
>
> Inserisco la chiavetta e dopo poco mi appare la finestra per inserire il pin dato che la SIM era protetta da pin.
> Prima la lucetta della chiavetta era rossa (modem non disponibile) e poi blu lampeggiante (UMTS disponibile)
> Inserisco il pin e sono disponibili su network manager le connessioni del mobile configurate anche qui (TIM e Wind).
> Non mi e' apparso nessun volume del tipo ONDA_qualchecosa.
>
>
> il comando lsusb mi da
>
> ~$ lsusb
> Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 003 Device 002: ID 13d3:3249 IMC Networks
> Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 001 Device 006: ID 1ee8:0014
> Bus 001 Device 004: ID 058f:6335 Alcor Micro Corp. SD/MMC Card Reader
> Bus 001 Device 003: ID 10f1:1a08
> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>
>
> il product id del dispositivo usb e' 1ee8:0014 invece di 1ee8:0013 come su Ubuntu 10.04 LTS (?!)
> A questo punto lancio la connessione TIM ed e' tutto ok.
>
>
>
> A questo punto tolgo la protezione della SIM e riutilizzo Ubuntu 10.04 LTS.
> Riappare il volume ONDA MT835UP e questa volta faccio espelli (non riuovi in sicurezza!).
> Il comando lsusb mi da
>
> ~$ lsusb
> Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 003 Device 002: ID 13d3:3249 IMC Networks
> Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> Bus 001 Device 009: ID 1ee8:0011
> Bus 001 Device 004: ID 058f:6335 Alcor Micro Corp. SD/MMC Card Reader
> Bus 001 Device 003: ID 10f1:1a08
> Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>
> Quindi mi e' cambiato il product id da 0013 a 0011 del dispositivo 1ee8:...
> Ok ora invece le connessioni sono apparse in network manager e mi connetto: tutto ok.

vorrei riproporre le mie domande dato che non ho avuto fino ad ora
risposte. Ovviamente ho cercato anche su google specificatamente per
la chuiavetta ma non ho trovato nulla di soddisfacente...


 Le mie domande sono quindi:

 - Ubuntu 10.04 LTS non e' in grado di sbloccare la SIM (in Ubuntu
10.10 mi e' apparsa questa finestra che mi ha fatto inserire il PIN e
sbloccare la SIM) ? A dir la verita' non ho provato a re-inserire la
protezione con il PIN e a fare espelli invece di rimuovi in sicurezza
del volume ONDA.

 - come faccio, mi pare di aver letto in giro sul WEB che ci fosse un
modo (comandi da terminale), a non far vedere ad Ubuntu 10.04 LTS la
chiave come archivio di massa (posso inserire anche una scheda
microSD) perche' sembra che per vederla come chiavetta internet debba
sempre prima smontarla come archivio di massa?

 - se faccio quanto chiedo al secondo punto non saro' piu' in grado di
leggere una eventuale scheda microSD?

e aggiungo questa:

come faccio a sapere se la chiavetta e' connessa in UMTS/HSDPA o
GPRS/EDGE? Mi fido del colore del lef della chiavetta?
Dalle istruzioni se il lied e' Blu e' disponibile il segnale
UMTS/HSDPA mentre se e' verde ho disponibile GPRS/ EDGE? Ma a quale mi
sono connesso?

Grazie ancora.


--
Stek



Maggiori informazioni sulla lista ubuntu-it