[ubuntu-it] Problemi con il comando dpkg dopo l'ultimo aggiornamento.

Francesco Cargiuli anything.everything83 a gmail.com
Ven 26 Ago 2011 23:22:03 UTC


Ciao a tutti, non so  se sia capitato gią a qualcun altro, ma qualche
giorno fa' ho fatto uno dei classici aggiornamenti di pacchetti se non
che dopo il download del pacchetto "linux-image-generic" durante la fase
di installazione mi dą i seguenti messaggi di errore: 

run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code
127
Failed to process /etc/kernel/postinst.d
at /var/lib/dpkg/info/linux-image-2.6.38-11-generic.postinst line 1010.
dpkg: errore nell'elaborare linux-image-2.6.38-11-generic
(--configure):
 il sottoprocesso vecchio script di post-installation ha restituito lo
stato di errore 2
dpkg: problemi con le dipendenze impediscono la configurazione di
linux-image-generic:
 linux-image-generic dipende da linux-image-2.6.38-11-generic, ma:
  Il pacchetto linux-image-2.6.38-11-generic non  ancora configurato.
dpkg: errore nell'elaborare linux-image-generic (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di
linux-generic:
 linux-generic dipende da linux-image-generic (= 2.6.38.11.26), ma:
  Il pacchetto linux-image-generic non  ancora configurato.
dpkg: errore nell'elaborare linux-generic (--configure):
 problemi con le dipendenze - lasciato non configurato

 Qualcuno mi saprebbe aiutare in qualche modo per risolvere questo
inghippo.

Grazie a tutti

--
Francesco Cargiuli




Maggiori informazioni sulla lista ubuntu-it