[ubuntu-it] Ubuntu ko dopo scheda video

Mattia Rizzolo mapreri a gmail.com
Gio 28 Apr 2011 04:58:27 UTC


Non Ú che ha bisogno di driver? Guarda in live se ci sono driver
esterni disponibili.

Il 28/04/11, Gaetano Scotti<scottigaetano a inwind.it> ha scritto:
> Il 27/04/2011 23:35, Gaetano Scotti ha scritto:
>> Ciao a tutti.
>>
>> Ho un PC (con scheda video integrata) sul quale ho, in dual boot, Ubuntu
>> 10.10 e Win Xp. Ha funzionato tutto magnificamente fino a 2 ore fa
>> quando ho installato una scheda video ATI 9256.
>> A Grub ci arrivo tranquillamente; ho lanciato Win Xp (il quale mi ha
>> riconosciuto senza problemi la scheda come una ATI 9200 PRO) e tutto Ŕ
>> andato bene poi ho riavviato facendo partire Ubuntu e qui sono nati i
>> problemi.
>> Ubuntu si pianta dopo il riconoscimento degli HD e di un lettore USB per
>> memorie varie.
>> Pensando che potesse essere la scheda video, ho riavviato ripristinando
>> la vecchia scheda (quella integrata) smontando la nuova ma nulla Ŕ
>> cambiato: Ubuntu si pianta anche in modalitÓ Recovery.
>> Ho avviato con CD di installazione ma, dopo aver scelto la lingua e dopo
>> aver scelto di provare Ubuntu senza installarlo, si ferma tutto sul logo
>> Ubuntu.
> Corrige: ora, magicamente, il CD di installazione parte tranquillamente;
> posso usare Ubuntu versione liveCD.
> Il problema del dopo Grub c'Ŕ ancora.
>
>> Mi aiutate a capire cosa Ŕ successo?
>
>>
>> Grazie
>>
>> --
>> Gaetano
>>
>
>
> --
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> Opzioni d'iscrizione - https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> http://wiki.ubuntu-it.org/Listiquette
>

-- 
Inviato dal mio dispositivo mobile



Maggiori informazioni sulla lista ubuntu-it