[ubuntu-it] impossibile uttilizzare chiavetta onda model mW833up

amilo antonel.sanna a tiscali.it
Dom 21 Nov 2010 20:22:59 GMT


Salve, ho acquistato alcuni giorni fa una chiavetta onda modello mv833up
con abbinata una scheda wind, sono riuscito ad utilizzarla solo un paio
di volte poi inspiegalbimente non sono più riuscito a connettermi
nonostante il NetworkManager 0.8 la riconosca correttamente, ho seguito
le indicazioni trovate in questo forum
http://forum.ubuntu-it.org/index.php/topic,401198.0.html ma non ho
concluso nulla.
col comando lsusb ho ottenuto questo:
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 006: ID 1ee8:0012  
Bus 002 Device 002: ID 064e:a103 Suyin Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

 ho cercato di aggirare il problema configurando wvdial 
 ma quando edito il comando sudo wvdial ottengo come risposta
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: at+cgdcont=1,"ip","internet.wind"
at+cgdcont=1,"ip","internet.wind"
OK
--> Modem initialized.
--> Sending: ATDT*99#
--> Waiting for carrier.
ATDT*99#
ERROR
--> Invalid dial command.
--> Disconnecting at Sun Nov 21 20:42:01 2010

Qualcuno può darmi una mano?





Maggiori informazioni sulla lista ubuntu-it