[ubuntu-it] SIOCSIFADDR: No such device con Ubuntu 9.10

paolo massei paoafr a tin.it
Dom 15 Nov 2009 23:04:31 GMT


* sabato 14 novembre 2009, alle 15:30, Riccardo FABBRIS wrote:
> Eh.. Come scritto nella seconda mail avevo già provato a caricare 8139cp e 8139too ma niente.. cioè.. li carica ma dopo con ifconfig eth0 up mi dà sempre il solito errore..
> Ho letto del bug che mi dicevi di sky2 (https://bugs.launchpad.net/ubuntu/+source/linux/+bug/239852).. è possibile che sia tornato?! Perché con Ubuntu 8.04 non funzionava la wireless mentre con 9.04 tutto funzionava a meraviglia.. Poi con 9.10 non funziona nè la ethernet nè la wireless..
> 

Due suggerimenti:

1) prima di caricare un modulo per una periferica, scarica quello che hai
precedentemente caricato senno' si pigliano a cazzotti;
2) scarica un cd di 9.04, avvialo e vedi con quale modulo ti viene
pilotato l'hardware.

Non ne so mezza del bug li' sopra dato che non ho quella scheda li'; ho
solo sbirciato con gugl.

> > Oh: un giro sul sito del produttore del tuo computer ed un'occhiata al
> > manuale potrebbe chiarire ulteriormente le cose.
> > 
> 
> Ho dato un occhio sul sito della toshiba però ovviamente non ci sono driver per Linux.. Ci sono solo per Windows o "OS independent".. Scarico un BIOS update per OS independent?!


Intanto si, quello indipendent  (se non hai win) ma leggi *BENE* come fare
per aggiornare. Ma non credo sia un problema di bios.

Apropos bios: non e' che hai smanettato le sue configurazioni
togliendo via la scheda di rete?
Io pero' prima leggerei dal manuale ( o dalle caratteristiche teNNiche
messe sul sito), che periferiche ci sono nella panza del tosciba. 
Tosciba mifune
;-)

P.
-- 
La cattiva notizia e' che dio non esiste.
Quella buona, e' che non ne hai bisogno.

http://www.uaar.it





Maggiori informazioni sulla lista ubuntu-it