[ubuntu-it] Ubuntu 9.10 dopo 3 o 4 riavii non parte più

Riccardo galliriccardo a libero.it
Mer 11 Nov 2009 23:58:23 GMT


io ho avuto problemi su un solo pc, comunque risolto facilmente, credo 
che il problema derivi dai permessi assegnati alle partizioni durante 
l'installazione, penso però che inserire una versione beta di grub sia 
stato un grosso errore, soprattutto per i vantaggi nulli che porta 
all'utente standard. installare grub 2 successivamente per un esperto è 
semplicissimo, inoltre credo che anche un utente esperto non ci faccia 
assolutamente niente con questa nuova versione.
Un'altra cosa in comune con te, è il file system, il problema infatti 
l'ho riscontrato sull'unico pc dove precedentemente avevo la 8.10 con 
ext3, passando a ext4 mi ha dato questo problema, invece sugli altri 
dove avevo già ext4 è andato tutto liscio.
Non ho avuto ancora modo di esamirare il problema, però credo proprio 
che dipenda da questi permessi assegnati male, tantè che la nuova live 
9.10 non permette la scrittura sui dischi fisici all'utente guest... una 
cosa che mi ha fatto imbestialire, aprire nautilus da root ogni volta mi 
scoccia assai.

An3a ha scritto:
> Il 12 novembre 2009 00.08, Riccardo <galliriccardo a libero.it> ha scritto:
>   
>> non parte nemmeno la safe mode?
>> cmq a me è capitato che all'aggiornamento di grub, lo stesso non aveva
>> ricreato il file di menu, quindi ho dovuto reinstallare grub da un chroot,
>> da una live è semplicissimo, segui questa guida:
>> http://wiki.ubuntu-it.org/AmministrazioneSistema/Grub/Ripristino
>>     
>
> Ok, grazie della info.
> Non mi fa vedere il menù con l'elenco delle voci disponibili quindi
> non ho modo di partire.
> Possibile che abbiamo messo grub2 se ha ancora questi problemi?
> O_O
>
>   




Maggiori informazioni sulla lista ubuntu-it