[ubuntu-it] aggiornamenti

Gabriel Rota gabriel.rota a gmail.com
Mer 18 Mar 2009 12:19:28 GMT


permettigli di fare il downgrade in modo che sistemi le dipendenze.
l'output  buono non vedo particolari problemi che possono incorrere
proseguendo come suggerito.

Il giorno mer, 18/03/2009 alle 13.13 +0100, sergio ha scritto:
> Il     prova a vedere cosa ti propone come soluzione il comando
> >         seguente:
> >         
> >         sudo aptitude dist-upgrade
> >         
> >         prima di dirgli di si se non sei convinto invia il risultato
> >         alla lista.
> > 
> > buon lavoro
> > Gabriel Rota
> 
> grazie Gabriel
> 
> questo  il risultato 
> 
> sergio a sergio-desktop:~$  sudo aptitude dist-upgrade
> [sudo] password for sergio: 
> Lettura della lista dei pacchetti in corso... Fatto
> Generazione dell'albero delle dipendenze in corso       
> Lettura informazioni sullo stato... Fatto        
> Lettura delle informazioni sullo stato esteso      
> Inizializzazione dello stato dei pacchetti... Fatto
> Scrittura delle informazioni sullo stato esteso... Fatto
> I seguenti pacchetti sono DIFETTOSI:
>   bash xserver-xorg-video-intel 
> 2 pacchetti aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
>  necessario prelevare 1118kB di archivi. Dopo l'estrazione, verranno
> occupati 397kB.
> I seguenti pacchetti hanno dipendenze non soddisfatte:
>   bash: Predipende: libc6 (>= 2.8) ma 2.8~20080505-0ubuntu9 
> installato.
>   xserver-xorg-video-intel: Dipende: libdrm-intel1 (>= 2.4.3) che  un
> pacchetto virtuale.
>                             Dipende: xserver-xorg-core (>= 2:1.5.99.901)
> ma 2:1.5.2-2ubuntu3.1  installato.
> I seguenti pacchetti hanno dipendenze non soddisfatte:
> 
> Mantenimento dei seguenti pacchetti alla versione corrente:
> bash [3.2-4ubuntu1 (intrepid, now)]
> 
> Downgrade dei seguenti pacchetti:
> xserver-xorg-video-intel [2:2.4.1-1ubuntu10.3 (intrepid-updates, now) ->
> 2:2.4.1-1ubuntu10 (intrepid)]
> 
> Il punteggio :150
> 
> Accettare questa soluzione? [Y/n/q/?] 
> 
> che ni cionsigli di fare?
> 
> 
> 
-------------- parte successiva --------------
Un allegato non testuale  stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  197 bytes
Descrizione: Questa =?ISO-8859-1?Q?=E8?= una parte del messaggio
 firmata digitalmente
Url:         https://lists.ubuntu.com/archives/ubuntu-it/attachments/20090318/2721e3c0/attachment.pgp 


Maggiori informazioni sulla lista ubuntu-it