[ubuntu-it] skype e audio, problemi risolti ma con qualche perplessità

Luigi Russo lrusso87 a gmail.com
Sab 27 Giu 2009 11:50:46 BST


Salve a tutti,
dopo vari smanettamenti sia sui file, sia nella finestra preferenze
audio, ho deciso di tentare la strada più semplice, ossia andare a
vedere direttamente nella scheda dei dispositivi audio nelle opzioni di
skype, facendomi aiutare da un vedente. Ho constatato che skype usa di
default appunto la periferica predefinita, ma questo era ovvio... Allora
ho impostato sia in ingresso sia in uscita la periferica SB Live 5.1, e
sorpresa delle sorprese, l'audio funziona egregiamente e quindi posso
usare tranquillamente skype dopo questa modifica.
Ma sebbene abbia risolto, ho continuato a cercare nei file e con grande
amarezza constato che c'è un file xml in /home/luigi/.skype che contiene
tutte le impostazioni per l'utente, quindi cancellando quello ritorna
tutto com'è all'inizio, ma la mia perplessità è legata al fatto che per
impostare il dispositivo ci vogliono delle specifiche che non sono
poche, ragion per cui o si fa un backup del file shared.xml oppure te la
fai a piedi ogni qualvolta per un problema qualsiasi devi o cancellare
le impostazioni utente o proprio tutto skype.
Per sopperire a questo problema mi sono rassegnato a ricordarmi la
sequenza dei tasti da premere anche perché non so se poi effettivamente
funzioni rimettere il backup di share.xml copiato in precedenza come
backup.

Ringrazio tutti quanti e saluto augurandovi buon weekend
Luigi Russo




Maggiori informazioni sulla lista ubuntu-it