[ubuntu-it] aggiornamento automatico della versione 9,04

Baruzzi Vincenzo vincenzo.baruzzi a gmail.com
Dom 21 Giu 2009 17:38:02 BST


OK grazie problema risolto

vb

Il giorno dom, 21/06/2009 alle 16.25 +0200, Vincenzo Ampolo ha scritto:
> On Sunday 21 June 2009 04:06:42 pm Baruzzi Vincenzo wrote:
> > "Impossibile ottenere cdrom://Ubuntu 9.04 _Jaunty Jackalope_ - Release i386
> > (20090420.1)/dists/jaunty/main/binary-i386/Packages   Si prega di usare
> > apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può
> > essere usato per aggiungere nuovi CD-ROM Impossibile ottenere
> > cdrom://Ubuntu 9.04 _Jaunty Jackalope_ - Release i386
> > (20090420.1)/dists/jaunty/restricted/binary-i386/Packages Si prega di usare
> > apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può
> > essere usato per aggiungere nuovi CD-ROM Impossibile scaricare alcune file
> > di indice, essi verranno ignorati, oppure si useranno quelli precedenti."
> 
> 
> Ciao
> 
> Il problema è che hai ancora impostato il cd di installazione come sorgente 
> dei pacchetti, e dato che adesso non hai più il cd inserito, non lo trova e ti 
> da errore, per risolvere:
> 
> sudo gedit /etc/apt/sources.list
> 
> cancella tutte le linee che iniziano con deb o deb-src che contengono la 
> parola "cdrom://"
> 
> salva ed esci
> 
> apt-get update && apt-get dist-upgrade
> 
> 
> -- 
> Vincenzo Ampolo
> http://goshawknest.wordpress.com/
> http://vincenzo-ampolo.net
> 




Maggiori informazioni sulla lista ubuntu-it