[ubuntu-it] aggiornamento automatico della versione 9,04

Baruzzi Vincenzo vincenzo.baruzzi a gmail.com
Dom 21 Giu 2009 15:06:42 BST


Mi appare sullo schermo in alto a destra un triangolo che mi avvisa
dicendo che la versione installata probabilmente ha bisogno di
aggiornamenti
Avvio la procedura di verifica degli aggiornamenti e mi compare il
seguente messaggio di errore:


"L'archivio potrebbe non essere più disponibile o non più raggiungibile
per problemi di rete. Se disponibile, verrà utilizzata una versione
vecchia degli indici, altrimenti l'archivio verrà ignorato. Controllare
la propria connessione di rete e assicurarsi che l'indirizzo
dell'archivio inserito nelle preferenze sia corretto."

"Impossibile ottenere cdrom://Ubuntu 9.04 _Jaunty Jackalope_ - Release i386 (20090420.1)/dists/jaunty/main/binary-i386/Packages  
Si prega di usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM
Impossibile ottenere cdrom://Ubuntu 9.04 _Jaunty Jackalope_ - Release i386 (20090420.1)/dists/jaunty/restricted/binary-i386/Packages 
Si prega di usare apt-cdrom per far riconoscere questo CD-ROM da APT. apt-get update non può essere usato per aggiungere nuovi CD-ROM
Impossibile scaricare alcune file di indice, essi verranno ignorati, oppure si useranno quelli precedenti."


Risultato :

La procedura di aggiornamento si pianta e non aggiorna il SW
la rete funziona e l'indirizzo non lo ho mai cambiato.
Il cdrom di installazione l'ho inserito ma non cambia nulla


Richiesta:

Qualcuno può dirmi cosa posso fare o dove trovo le info necessarie



Grazie


vb




Maggiori informazioni sulla lista ubuntu-it