[ubuntu-it] problma connessione internet fastweb

chopper crik chopper-86 a hotmail.it
Sab 20 Giu 2009 12:17:38 BST


salve, sono appena entrato nella community di ubuntu rovenendo da anni e anni di microsoft...

purtroppo il mioimmediato approccio nn  stato dei migliori.

ho installto ubuntu 8.10 sul mio portatile dove una volta spadroneggiava Vista.

premettendo che ho una connessione a internet Fastweb, ho disinstallato il vecchio istema operativo e ho reinstallato ubuntu, mi compare l'icona in alto a destra di una possibile connessione stabilita, ma invece non  cos.

di conseguenza non essendo collegato alla rete non posso installare gli ggirornamenti.

ho letto su una guida che la versione 8.10 non porta la dicitura "rete" in "sistema/amministrazione" e che per attivarla dovrei installare un pacchetto chiamato "gnome-network-admin" andando in synaptic e inserendo nella ricerca veloce "network-admin" ma se non ho connessione a internet, come faccio? ovviamente il pacchetto non me lo trova e io non posso gestire le opzioni della rete...

ricordo inoltre che avevo il cavo di rete, proveniente direttamente dal mio router fastweb, collegato al pv nel momento dell'installazione...

come posso fare?

grazie anticipatamente

_________________________________________________________________
Quante ne sai? Gioca con Crosswire e mettiti alla prova!
http://livesearch.games.msn.com/crosswire/default_it/
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: https://lists.ubuntu.com/archives/ubuntu-it/attachments/20090620/5ade6628/attachment.htm 


Maggiori informazioni sulla lista ubuntu-it