[ubuntu-it] Scheda ATI "direct rendering: No" su hardy

mauro maupec a iol.it
Ven 12 Giu 2009 12:02:53 BST


In ambulatorio, causa condensatore di scheda Nvidia scoppiato, ho messo
una Ati:  VGA compatible controller: ATI Technologies Inc RV280 [Radeon
9200 PRO] (rev 01)

Ho dovuto reinstallare Hardy (scelto per la stabilita') ma, pur avendo
seguito tutte le istruzioni qui:

http://wiki.ubuntu-it.org/Hardware/Video/Ati/Radeon?highlight=(9200)|(Radeon)|(PRO)

quando ho riavviato non mi ritrovo il direct rendering.

Quindi, niente effetti, niente accelerazione.

Qualche idea o suggerimento di links allo scopo? Ho cercato, ma per ora
senza risultati.

Qui il mio xorg.conf dopo la vana cura:

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"it"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
EndSection

Section "Device"
        Identifier      "Radeon 9200"
        Driver          "ati"
        BusID           "PCI:1:0:0"
        Option          "XAANoOffscreenPixmaps"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
EndSection

Section "ServerLayout"
        Option          "AIGLX"         "true"
        Identifier      "Default Layout"
        Screen          "Default Screen"
        InputDevice     "Generic Keyboard"
        InputDevice     "Configured Mouse"
EndSection

Section "DRI"
        Mode 0666
EndSection
        
Section "Extensions"
        Option "Composite" "Enable"
EndSection

grazie

mauro




Maggiori informazioni sulla lista ubuntu-it