[ubuntu-it] Kaffeine

sandro ioderisandro a yahoo.it
Gio 3 Dic 2009 10:38:42 GMT


Con l'aggionamento non mi funziona piu' kaffeine.....ho provato a 
disinstallarlo ma non rieso , a riprist, ma nulla,
mi risponde sempre:

E: alsa-firmware-loaders: il sottoprocesso vecchio script di 
post-installation ha restituito lo stato di errore 2
E: alsa-firmware: problemi con le dipendenze - lasciato non configurato
E: audacity-data: il sottoprocesso vecchio script di post-installation 
ha restituito lo stato di errore 2
E: libflac++6: il sottoprocesso vecchio script di post-installation ha 
restituito lo stato di errore 2
E: libwxbase2.8-0: il sottoprocesso vecchio script di post-installation 
ha restituito lo stato di errore 2
E: libwxgtk2.8-0: problemi con le dipendenze - lasciato non configurato
E: audacity: problemi con le dipendenze - lasciato non configurato
E: kdebase-workspace-libs4+5: il sottoprocesso vecchio script di 
post-installation ha restituito lo stato di errore 2
E: kdepim-runtime-data: il sottoprocesso vecchio script di 
post-installation ha restituito lo stato di errore 2
E: libao2: il sottoprocesso vecchio script di post-installation ha 
restituito lo stato di errore 2
E: libqimageblitz4: il sottoprocesso vecchio script di post-installation 
ha restituito lo stato di errore 2
E: libstrigiqtdbusclient0: il sottoprocesso vecchio script di 
post-installation ha restituito lo stato di errore 2
E: akonadi-server: il sottoprocesso vecchio script di post-installation 
ha restituito lo stato di errore 2
E: audacity-dbg: problemi con le dipendenze - lasciato non configurato
E: cdrdao: problemi con le dipendenze - lasciato non configurato

Ho provato i seguenti comandi

sudo dpkg --configure -a
sudo apt-get install -f
sudo apt-get update
sudo apt-get upgrade

ma continua a darmi il seg.errore
avete qualche consiglio

grazie sandro



Maggiori informazioni sulla lista ubuntu-it