[ubuntu-it] Problemi Guild Wars ed Ubuntu wine 1.0

Derek Wildstar wakonyosai a gmail.com
Dom 21 Set 2008 21:18:08 BST


Mazingaz78 (Mattia) ha scritto:
> Derek Wildstar ha scritto:
>   
>> Mazingaz78 (Mattia) ha scritto:
>>   
>>     
>>> Derek Wildstar ha scritto:
>>>   
>>>     
>>>       
>>>> Non so perche' ,ma  Guild Wars mi scatta con wine 1.0 su Hardy 
>>>> 8.0.4,eppure su win xp la mia configurazione: Nvidia 8400 M + 2 gb ram 
>>>> +  intel core duo 2.00 Ghz tale gioco non fa una piega.....
>>>> Qulacuno ha qualche esperienza e consiglio da darmi?^^
>>>>
>>>> Grazie :)
>>>>
>>>> Ps: Pensare che nell'archivio giochi database di wine 1.0 si dice che 
>>>> giri alla perfezione.... Io ogni volta che muovo il mouse vedo il gioco 
>>>> a scatti....
>>>>
>>>>
>>>>   
>>>>     
>>>>       
>>>>         
>>> non so risponderti perchè, ma io lo gioco su un Intel pentium D 3.0 e 
>>> con una Nvidia 7600gt e va egregiamente.
>>>
>>> Se cerchi una gilda dimmelo che ti faccio invitare :D
>>>
>>> Ciao,
>>> Mattia
>>>
>>>   
>>>     
>>>       
>> Gia' sono gildato [CDA] forse a te gira bene perche' il tuo pc
>> c ha prestazioni piu' elevate?:)
>>
>>   
>>     
> Puo' essere benissimo, giocare con wine non è una cosa molto leggera... 
> giaà con la mia 7600gt alcune volte ha delle lacune, specialmente se 
> siamo in squadra in 3/4 persone a volte arranca.
> Cmq nel complesso è giocabile senza tanti sacrifici.
>
> Ciao
> Mattia
>
>
>   
Beh',si',e' un problema di risorse HW sotto wine richiede un pc potente 
per giocarci bene..... Grazie per aver condiviso la tua esperienza :) 
Chissa' se in futuro le cose non migliorino perche' cosi GW sul mio pc 
e' troppo scattoso,quindi,ingiocabile,grazie ancora.



Maggiori informazioni sulla lista ubuntu-it