[ubuntu-it] problema scheda audio Toshiba Tecra

Michele Cocchi michele.cocchi a gmail.com
Lun 22 Dic 2008 15:22:44 GMT


Salve,
nel portatile di lavoro (ubuntu 8.10) che ho appena installato, Toshiba
Tecra A7, non riesco a far funzionare l'audio.
Questo  l' lspci

00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition
Audio Controller (rev 02)

e questi i moduli caricati

snd_hda_intel         381488  3
snd_pcm_oss            46848  0
snd_mixer_oss          22784  1 snd_pcm_oss
snd_pcm                83204  2 snd_hda_intel,snd_pcm_oss
snd_seq_dummy          10884  0
snd_seq_oss            38528  0
snd_seq_midi           14336  0
snd_rawmidi            29824  1 snd_seq_midi
snd_seq_midi_event     15232  2 snd_seq_oss,snd_seq_midi
snd_seq                57776  6
snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              29960  2 snd_pcm,snd_seq
snd_seq_device         15116  5
snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd                    63268  15
snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              15328  1 snd
snd_page_alloc         16136  2 snd_hda_intel,snd_pcm


Nelle impostazioni del volume ho selezionato "HDA Intel Alsa Mixer" e "PCM"

Esiste un howto per sapere come configurare l'audio?

Grazie
Saluti
Michele
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: https://lists.ubuntu.com/archives/ubuntu-it/attachments/20081222/4bed3635/attachment.htm 


Maggiori informazioni sulla lista ubuntu-it