[ubuntu-it] Problema con RAID (penso...) Device lookup failed

miKe m.m.asciutti a email.it
Mer 17 Dic 2008 15:39:25 GMT


Alle 15:57 di mercoledė 17 dicembre 2008,  in merito a Re: [ubuntu-it] 
Problema con RAID (penso...) Device lookup failed,  Roby Pozzato   ha 
scritto:

> > avvia con un cd e verifica che non siano state modificate le tabelle
> > delle partizioni dei due dischi, in questo caso dovrai ricrearle a
> > mano (uguali alle precedenti) e provare a ricreare il volume con mdadm
>
> Sė, ma come? Se avvio con una live (avevo sotto mano una knoppix e una
> hardy) vedo solo sdc (il terzo disco, che č sempre stato fuori dal
> RAID), di sda e sdb neanche l'ombra.

sono sullo stesso controller ?
se non lo sono serve un kernel che lo supporti

altrimenti fdisk /dev/sda sdb e vedi cosa dice
ho notato che in alcuni casi udev non genera il dispositivo finchč non ci 
accedi esplicitamente (era proprio un accesso rescue a due dischi di un 
volume raid software)

>
> --
> Roby



-- 

bye
miKe

GNU/Linux Slackware  "current" - 2.6.27  
L.R.M.#110932 L.R.U.#219755  S.R.U.#705   
www.majaglug.net  www.softwarelibero.it 
 
-------------- parte successiva --------------
Un allegato non testuale č stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  197 bytes
Descrizione: This is a digitally signed message part.
Url:         https://lists.ubuntu.com/archives/ubuntu-it/attachments/20081217/6bb6deb9/attachment.pgp 


Maggiori informazioni sulla lista ubuntu-it