[ubuntu-it] Blocco del computer

Alessio Bonini alesbon a gmail.com
Ven 28 Set 2007 13:26:05 BST


Se disattivo i driver propietari come faccio ad avere l'accelerazione 3D e
il rendering attivo?
Ho trovato questo link ai driver propietari della ati....
https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/linux_8.23.7-inst.html
Potrebbero funzionare meglio? sono gli stessi?
e per la luminositÓ?
Il fatto Ŕ che i blocchi non sono molto frequenti e quindi anche difficile
valutare da cosa possa dipendere.
Scusate per le troppe domande

Grazie ancora.




Il 28/09/07, gianluca piana <glpiana a gmail.com> ha scritto:
>
> allora potrebbero essere i driver proprietari che ti danno qualche
> conflitto. per sicurezza prova a disattivarli (sempre con la stessa
> utility) e vedi se il pc regge :)
>
> Il 28/09/07, Alessio Bonini<alesbon a gmail.com> ha scritto:
> > Ciao, i driver che uso sono quelli inseriti tramite il gestore di driver
> con
> > restrizioni
> > Sistema->Amministrazione->Gestore di driver con
> > restrizioni...
> > ciao
> >
> >
> >
> > Il 28/09/07, gianluca piana <glpiana a gmail.com> ha scritto:
> > > non ho ben capito quali driver stai usando: quelli che ti ha messo
> > > all'atto dell'installazione o quelli inseriti tramite il gestore di
> > > driver con restrizioni?
> > >
> > > Il 28/09/07, Alessio Bonini< alesbon a gmail.com> ha scritto:
> > > > Salve a tutti,
> > > >
> > > > premetto di essere un principiante, quindi abbiate un p˛ di
> pazienza. Ho
> > > > consultato il wiki ma senza trovare soluzioni adeguate.
> > > > Ho ubuntu 7.04 sul mio portatile (toshiba M40-142...512 Mb
> ram...scheda
> > ATI
> > > > Radeon X300)
> > > > Ho i driver video installati (quelli giÓ presenti nella
> distribuzione).
> > > >
> > > > I miei problemi sono:
> > > >
> > > > --  non riesco a settare la luminositÓ: ho provato con lo script
> s1bl,
> > ma
> > > > quando vado a settare il livello a volte si blocca il pc
> > > > --  nell'utilizzo normale (apertuta finestre, navigazione etc..) a
> volte
> > si
> > > > blocca; ho provato con ALT+Space, ALT+F2, ma non
> > > >  succede niente, si blocca anche quando il processore lavora
> pochissimo.
> > > > L'unica alternativa che io conosco Ŕ lo spegnimento brutale..
> > > > Dipende dalla scheda grafica?
> > > > Qualche consiglio?
> > > >
> > > > Grazie
> > > >
> > > >
> > > >
> > > > --
> > > > ubuntu-it mailing list
> > > > ubuntu-it a lists.ubuntu.com
> > > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> > > > http://wiki.ubuntu-it.org/Listiquette
> > > >
> > >
> > > --
> > > ubuntu-it mailing list
> > > ubuntu-it a lists.ubuntu.com
> > > https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> > > http://wiki.ubuntu-it.org/Listiquette
> > >
> >
> >
> > --
> > ubuntu-it mailing list
> > ubuntu-it a lists.ubuntu.com
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> > http://wiki.ubuntu-it.org/Listiquette
> >
>
> --
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> http://wiki.ubuntu-it.org/Listiquette
>
-------------- parte successiva --------------
Un allegato HTML Ŕ stato rimosso...
URL: https://lists.ubuntu.com/archives/ubuntu-it/attachments/20070928/9b2e20cf/attachment.htm 


Maggiori informazioni sulla lista ubuntu-it