[ubuntu-it] apci

An3a an3a76 a gmail.com
Mer 28 Mar 2007 11:24:57 BST


Il 28/03/07, Davide Corio<davide.corio a redomino.com> ha scritto:
>
> prova con:
> apt-get install --reinstall acpid

:~$ sudo apt-get install --reinstall acpid
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso
Reading state information... Fatto
0 aggiornati, 0 installati, 1 reinstallati, 0 da rimuovere e 0 non aggiornati.
3 non completamente installati o rimossi.
 necessario prendere 0B di archivi.
Dopo l'estrazione, verranno occupati 0B di spazio su disco.
Continuare [S/n]? S
Configuro acpid (1.0.4-5ubuntu6) ...
 * Loading ACPI modules...                                               [ OK ]
 * Starting ACPI services...
         invoke-rc.d: initscript acpid, action "start" failed.
dpkg: errore processando acpid (--configure):
 il sottoprocesso post-installation script ha restituito un codice di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di acpi-support:
 acpi-support dipende da acpid (>= 1.0.4-1ubuntu4); comunque:
  Il pacchetto acpid non  ancora configurato.
dpkg: errore processando acpi-support (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di
ubuntu-desktop:
 ubuntu-desktop dipende da acpi-support; comunque:
  Il pacchetto acpi-support non  ancora configurato.
 ubuntu-desktop dipende da acpid; comunque:
  Il pacchetto acpid non  ancora configurato.
dpkg: errore processando ubuntu-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
 acpid
 acpi-support
 ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)


> oppure:
> dpkg-reconfigure acpid (se installato ma non configurato)

:~$ sudo dpkg-reconfigure acpid
Password:
/usr/sbin/dpkg-reconfigure: acpid  rovinato o non completamente installato



-- 

An3a

Linux User #405738



Maggiori informazioni sulla lista ubuntu-it