[ubuntu-it] installazione glib

peus a tiscali.it peus a tiscali.it
Ven 23 Mar 2007 09:40:32 GMT


Roberto Mazzoleni ha scritto:
> Il giorno ven, 23/03/2007 alle 04.31 +0100, peus a tiscali.it ha scritto:
>   
>>> checking for GLIB - version >= 1.2.0... no
>>> *** The glib-config script installed by GLIB could not be found
>>> *** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
>>> *** your path, or set the GLIB_CONFIG environment variable to the
>>> *** full path to glib-config.
>>> configure: error: You need glib 1.2 or later to build this plug-in.
>>>       
>
> Probabilmente è la prima volta che compili.
>
> Per far usare una libreria ad un programma ti servono le intestazioni
> (headers) di compilazione.
>
> Nella pratica in un sistema debian-like devi installare i pacchetti
> "-dev".
>
> Cerchi con synaptic, apt-cache o quello che sei abituato ad usare il
> pacchetto "-dev" di quella libreria.
>
> Nel tuo caso devi installare il pacchetto libglib2.0-dev (è quasi sempre
> meglio installare la versione più alta di una libreria).
>
> Mi sembra però che ti affidi ad un mezzo "lento" per cercare
> informazioni. Per trovare informazioni una ricerca su google non fa mai
> male.
>   
Ti ringrazio! è vero non sono per niente esperto.... comunque sia ho 
controllato con synaptic e risultano installate sia la libglib1.2 che la 
libglib2.0....
quindi non capisco perchè mi dica che devono essere installate quelle 
librerie se già lo sono......!!!!

grazie ancora saluti

peus




Maggiori informazioni sulla lista ubuntu-it