[ubuntu-it] problema login server X

maxino massimiliano.destefano a lispa.it
Mer 21 Mar 2007 15:01:18 GMT


peus a tiscali.it ha scritto:
> Salve,
> scusate se cambio oggetto ma con la knoppix live ho perso, al riavvio, 
> tutte le mail memorizzate....
> dunque mi era stato chiesto di specificare il prblema, bene, non appena 
> ubuntu finisce di caricare, poco prima che appaia la schermata di login 
> appare questa finestra (finestra irregolare, con simboli strani... un p; 
> come il vecchio commodore 64 quando si incasinava :) ):
> 
> 
> Impossibile avviare il server X ( la tua interfaccia grafica). 
> Probabilmente non [ configurato correttamente. Vuoi vedere l-output del 
> server X per diagniosticare il
>                 <si>                                               <no>
> 
> 
> e cosi si interrompe. Riesco a selezionare il si ma appare una schermata 
> vuota colma di strani simboli anche questa, nella quale sotto appare un 
> OK da selezionare. Lo seleziono, premo invio e appare il seguente messaggio:
> 
> 
> Il server X ora e` disabilitato. Riavvia GDM quando e` configurato 
> correttamente.
> 
> 
> premo invio e posso loggare solo da linea di comando restando in linea 
> di comando!!
> spero di essere stato chiaro ora. Ho anche controllato nella cartella 
> X11 di knoppix ma e` strapiena di altre cartelle!!! non so come 
> muovermi.. non so cosa fare, sono assolutamente poco esperto
> 
> grazie per la disponibilita`
> 
> peus
> 
> 

come ti ho scritto stamane hai provato a fare?
è il procedimento standard per riconfigurare X in distro debian-based,
sennò perchè ubuntu si sarebbe basata su debian?
vai sul terminale quando il pc si blocca al login (cntrl+alt+f3) e dai
questo comando:
dpkg-reconfigure xserver-xorg e come scheda video scegli vesa e magari
come frequenza monitor solo le 3 standard (1024x768; 800x600; 640x480)
facci sapere se così va apposto
ciao



Maggiori informazioni sulla lista ubuntu-it