[ubuntu-it] [RISOLTO]Re: Aiuto Ubuntu estremamente lenta!!

peus a tiscali.it peus a tiscali.it
Lun 11 Giu 2007 13:04:49 BST


Federico ha scritto:
> Grazie Bruno ho risolto anche su Arch, sei stato veramente di aiuto :D
> 
> Il giorno lun, 11/06/2007 alle 13.34 +0200, Bruno Aleci ha scritto:
>> Federico 11/06/2007 13.09:
>>> Io avevo il tuo stesso problema con Archlinux e gnome: quando mancava la
>>> connessione a internet era lentissimo, appena inserivo la cavo ethernet
>>> andava tutto benissimo. Non ho idea del perche' :(
>>>
>> Perchè,
>> quando avvii gnome, il processo contatta delle applicazioni server che stanno nello stesso tuo pc
>> non li trova, e ci mette il tempo del timeout( perchè il tutto il sistema grafico di linux/unix è si
>> basa sulla tecnologia Client/Server).
>>
>>
>>
>> Allora per risolvere il problema  di solito metti il nome host del pc sotto /etc/hosts
>>
>> ci sono delle righe tu prendi la riga che inizia con 127.0.0.1 ed aggiungi in fondo
>> il nome del tuo pc.
>>
>> Esempio
>>
>> 127.0.0.1	localhost.localdomain localhost	ubuntupc
>>
>>
>> se ha definito anche un dominio sarà cosi:
>>
>> 127.0.0.1	localhost.localdomain localhost	ubuntupc.lancasa ubuntupc
>>
>>
>>
>> Per provare se funziona, basta che fai un ping a ubuntupc o ubuntupc.lancasa
>> ti deve rispondere 127.0.0.1
>>
>>
>> Ciao
>>
>> <cut>
>>    ...
>> </cut>
>>
>> -- 
>> ubuntu-it mailing list
>> ubuntu-it a lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
>> http://wiki.ubuntu-it.org/Listiquette
> 
> 
RISOLTO! CONFERMO! anche dopo il riavvio!
Il problema era esattamente quello!!
Ancora grazie mille.....

una domanda soltanto: vorrei capire come sei arrivato a questa soluzione 
se fosse possibile...

un saluto

peus



Maggiori informazioni sulla lista ubuntu-it