[ubuntu-it] R: risoluzione e frequenzadi aggiornamento non ottimali

maxino massimiliano.destefano a lispa.it
Mar 31 Lug 2007 15:00:54 BST


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

alesapi a alice.it ha scritto:
> 
> 
> -----Messaggio originale-----
> Da: ubuntu-it-bounces a lists.ubuntu.com per conto di Davide Corio
> Inviato: mar 31/07/2007 11.31
> A: Supporto per gli utenti Italiani di Ubuntu
> Oggetto: Re: [ubuntu-it] risoluzione e frequenzadi      aggiornamento  
> non     ottimali
> 
> Il giorno mar, 31/07/2007 alle 01.13 +0200, alessandro ha scritto: 
>> Daccordo, posso aggiungerle manualmente visto che il monitor AOC
>> Spectrum supporta fino a 1600x1200, ma il refresh anche con la mia
>> attuale risoluzione-1024x768 non  sempre troppo bassa?Mi sta sfuggendo
>> qualcosa?
>> Ciao,
>> Alessandro
> 
> Sui monitor LCD quella  una risoluzione normale ( un lcd vero?)
> Salendo a 1600x1200 potrebbe abbassarsi ancora
> 
> io sono a 1680x1050 con 50Hz
> 
> --
> Davide Corio
> email: davide.corio<at>domsense.com
> web: http://www.domsense.com
> 
> 
> --
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> http://wiki.ubuntu-it.org/Listiquette
> 
> No  un ctr
> 


scusate il cross posting ma visto che avevo iniziato con una domanda
simile ma poi l'attenzione si  "spostata" sul monitor di andrea ;)
ho fatto diverse prove con monitor lcd 20 pollici e scheda video nvidia
geforce3
l'unico caso in cui non mi d problemi  la risoluzione monitor 1024x768
e no accelerazione, usando cavo e porta normale mentre se cerco di
sfruttare l'uscita dvi iniziano i problemi.
Ma anche usando la normale porta del monitor se installo nvidia-glx mi
"sposta" il desktop facendogli occupare 3/4 del monitor e lasciando una
striscia nera sul restante spazio.
Se cerco di riconfigurare con dpkg-reconfigure xserver-xorg (per poter
sfruttare la risoluzione 1680x1050) riconosce da solo monitor e scheda
video, gli assegna le giuste frequenze hor-vert e mhz di refresh (come
da manuale) ma poi si impalla addirittura il server X.
Infine se uso l'uscita dvi senza accelerazione mi ritrovo ancora 3/4 di
desktop visibili e con i driver nvidia i colori diventano un miscuglio
psichedelico di giallo e fucsia :(
chi ha gi avuto problemi simili? Oppure ha questo hw e non gli d problemi?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFGr0CWlBsxT8odjS8RAs9XAJ0Qdck968jxPTgRn2G/HthkhBXeXACeMs3Z
0/NENLWDW2oyoGhphlGmYmw=
=r0kd
-----END PGP SIGNATURE-----



Maggiori informazioni sulla lista ubuntu-it