[ubuntu-it] Skype 1.4 e mancanza dell'audio

paolettopn paolettopn a gmail.com
Mar 21 Ago 2007 11:58:54 BST


Ciao,

ho avuto lo stesso problema con il microfono con jack.

Devi andare a configurare ad ok alsa mixer (nel mio caso), inserendo
qualche slider in pi (io ho inserito Master mono, IEC958 playback
AC97... ed altro). Devi verificare di "sentirti in cuffia", impostando
correttamente il Mic select ed il Mic boost, fino a quando riuscirai ad
udire correttamente la tua voce.

Successivamente, su Skype, fai il test chiamando il Skype call, che ti
permette di controllare l'audio in arrivo e il tuo audio microfonico.

Fai sapere in ML e hai risolto.

Un saluto,

Paolo


Il giorno mar, 21/08/2007 alle 11.00 +0200, Andrea ha scritto:
> Come da oggetto... :)
> Ho provato ieri a chiacchierare con un amico con cuffie e microfono, ma... non sono riuscito a fare 
> nulla. Ho una cuffia con microfono USB che con la versione precedente di Skype funzionava (a parte 
> il fatto che dovevo selezionare la cuffia tutte le volte...)
> C' un sistema per far funzionare anche questa versione?
> Devo tornare alla precedente? In questo caso: come devo fare?
> 
-- 
Paolo Garbin

System Administrator
Oracle DBA

Blog    : http://paolettopn.wordpress.com

Skype id: paolettopn

Launchpad member : https://launchpad.net/~paolettopn

Jabber user: paolettopn a jabber.linux.it

Linux user: #435436.

Ubuntu user: #15710.

------------------------------------
Non ho paura dei computer, ma della loro eventuale mancanza. Isaac Asimov
-------------- parte successiva --------------
Un allegato non testuale  stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  189 bytes
Descrizione: Questa =?ISO-8859-1?Q?=E8?= una parte del messaggio
	firmata digitalmente
Url:         https://lists.ubuntu.com/archives/ubuntu-it/attachments/20070821/5ca6d8d0/attachment.pgp 


Maggiori informazioni sulla lista ubuntu-it