[ubuntu-it] problemi con l'USB durante l'installazione

allanon allanon a alaimo.org
Mer 11 Apr 2007 12:07:54 BST


Wed 11 April 2007, alle 12:47 +0200, Alberto Goldoni ha scritto:
> l mio problema  il seguente:
> quando usavo ubuntu 6.04 tutto funzionava perfettamente ... poi ho provato
> ad installare da cd ex novo il 7.04 ma non funziona l'usb sul mio portatile
> acer alfa550. inizialmente pensavo fosse un problema di mouse che non veniva
> riconosciuto ma poi ho provato a collegare un pen drive e con dmesg non vede
> nulla ... il firewire invece me lo vede e riconosce alla perfezione....ho
> provato per sfizio a mettere su il 6.10 ma non cambia nulla ... invece con
> il 6.04 funzia tutto.
> Mi sapete dire cosa  cambiato dalla 6.04 che non vede l'usb.... avete delle
> ideee su come abilitarlo....altri anno avuto il mio stesso problema e sanno
> come si risolve?
> 
> salve e grazie a tutti.

A me l'usb strafunziona, ho un toshiba pero' :p

Cmq, ipotizzo... l'installazione del 7.04 quando l'hai fatta?

perche siccome non e' ancora stable, puo' essere che la realease heird
che hai usato aveva problemi con i moduli usb che non si caricano
all'avvio.


allanon a sango:~$ lsmod |grep usb
usbhid                 26592  0 
hid                    27392  1 usbhid
usbcore               134280  4 usbhid,ehci_hcd,uhci_hcd

prova questo comando e vedi che spunta.
Di piu nin so

-- 
  .''`.  |Utente Linux #370990 <--> jabber: allanonxx a jabber.org
 : :'  : |No al TC-Palladium! http://www.no1984.org/
 `. `'`  |GnuPG ID Key:(0x)A07FF2DB <-->  gpg --search-keys 0xA07FF2DB
   `-    |Fingerprint 3D2F DCD4 6AB3 9C52 995A  969E D634 02FF A07F F2DB



Maggiori informazioni sulla lista ubuntu-it