[ubuntu-it] ARRIVATO! [installazione su notebook]

Stefano Legg mastrociliegio a lifegate.it
Lun 11 Set 2006 23:16:23 BST


pasta... ahahaha... ste italianizzazioni ^__^

ecco la guida che ho seguito:

http://help.ubuntu-it.org/6.06/ubuntu/desktopguide/it/hardware.html

ed ecco cosa dice all'avvio (non c' scritto xorg... :p)

"impossibile avviare il server X (la tua interfaccia grafica). 
Probabilmente non  configurato correttamente. Vuoi vedere l'output del 
server X per diagnosticare il... (non c' scritto altro)"

se clicco "si"

"X window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.15.7 i686
Current operating System: Linux mastro.laptop 2.6.15-26-386 #1 PREEMPT
Thu Aug 02:52:00 UTC 2006 i686
Build date: 16 March 2006
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Sep 11 23:56:49 2006
(==) Using config file: "/ect/X11/xorg.conf

inizia poi una serie enorme di informazioni (ma non posso trascriverle 
tutte... ci metterei 3 ore

alla fine scrive come errore

"(II) ATI: Candidate "Device" section "128 ATI MOBILITY RADEON X1300".
(EE) No devices detected.

Fatal server error:
no screen found"

"il server X ora  disabilitato. Riavvia GDM (cos'?) quando  
configurato correttamente."

ora... mi fa inserire utente e psw e mi da la shell...


Stefano


Alessandro Zattoni ha scritto:
> Stefano Legg ha scritto:
> 
>>non legge i DVD... ma non ho ancora cercato bene i codec
>>  
> 
> Installati xine ;)
> 
>>ho provato a installare i driver per la scheda video ATI com' scritto 
>>nella guida 
> 
> pasta l'url della guida :)
> 
>>ma al riavvio mi dice che xorg ha fatto un pasticcio 
> 
> pasta il log di xorg...
> 
>>forse ho settato una risoluzione troppo alta...come faccio a correggere?
>>  
> 
> il file di configurazione  /etc/X11/xorg.conf
> 
>>esiste una modalit "sicura" stile windows?
>>  
> 
> che io sappia "no" n
> 
>>Stefano
>>  
> 
> Ciao
> Ale
> 

-- 
La vita  una strana magia e le cose che ci fanno cambiare arrivano solo
quando siamo pronti a cambiare.


http://it.wikipedia.org/wiki/Pagina_principale





Maggiori informazioni sulla lista ubuntu-it