[ubuntu-it] Problema 3D con Edgy e matrox g400

Roberto Griso griso.roberto a gmail.com
Lun 30 Ott 2006 12:03:35 GMT


2006/10/30, Tullo <tullol a tin.it>:
>
> Ciao a tutti, dopo l'aggiornamento a edgy non va + il supporto 3d della
> matrox g400, il problema  che mia figlia non pu + giocare a
> supertux... con conseguenti tragedie familiari.
> Ho provato + volte a riconfigurare xorg, ho reinstallato anche i
> pacchetti xorg
> e xorg-core ma nulla, quando lancio glxgears per verificare il
> funzionamento ottengo:
>
> giorgiatullo a ubuntu:~$ glxgears
> libGL warning: 3D driver claims to not support visual 0x4b
>
> con la 6.06 tutto funzionava e non avevo installato driver particolari,
> quelli che propone di default xorg: mga, da quello che ho letto in giro
> sono giusti per questa scheda, avete idea di dove mettere le mani?
>
> Grazie per l'aiuto, qui di seguito il mio file xorg.conf:


Il problema  dato da un bug delle librerie Mesa, quello che puoi fare 
aspettare che venga rilasciato il relativo aggiornamento con il fix del bug,
oppure scaricare l'ultima versione da CVS delle librerie stesse e
ricompilarle.
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: https://lists.ubuntu.com/archives/ubuntu-it/attachments/20061030/32152c74/attachment.htm 


Maggiori informazioni sulla lista ubuntu-it