[ubuntu-it] Ubuntu 6.10 "Edgy Eft" GIA' tra noi!!

samba samba a autistici.org
Gio 26 Ott 2006 16:32:44 BST


avevo edgy gi da un mesetto e adesso non vanno pi i repository..

Fabio Marzocca ha scritto:
> un solo modo, sicuro:
> 1. editare /etc/apt/souces.list con la nuova versione (es.: edgy)
questo  il mio : http://paste.ubuntu-nl.org/28452/plain/
> 2. sudo apt-get update
ignora tutto .. 2 giorni fa andava.
http://paste.ubuntu-nl.org/28454/plain/
> 3. sudo apt-get dist-upgrade
dice ke  tutto ok
> Se ci sono problemi di conflitti, eseguire:
> sudo aptitude dist-upgrade
gi fatto
> e seguire i consigli.
 mmm... consigli ?





Maggiori informazioni sulla lista ubuntu-it