[ubuntu-it] PC con core duo non mi fa installare linux

Alessandro Zattoni ale a attaccailpianeta.com
Sab 21 Ott 2006 09:38:47 BST


paschendale a people.it wrote:
> Qualcuno ha qualche dritta?
>
>   
Su google ho trovato questo giovane che dice che installando linux 
facendo boot da un dvd-cd usb ha funzionato... ti incollo ciņ che ho 
letto :

--begin paste--

Charles Fischer wrote:

    No questions here, just a warning or admitting I do not know what I
    am doing. On Wednesday of this week I went to Intrex in Chapel Hill
    and bought all the parts I needed for a shinny new Intel Core 2 Duo
    box. The mother board is an Intel DG965wh, with a 2.13 GHz Core 2
    Duo (E6400), two GB no name DDR2 RAM, 320 GB Seagate SATAII hard
    drive, NEC DVD burner, case, keyboard and mouse. I have a Sharp LCD
    monitor and an old ATI Radon X800 based video card to use in the new
    machine. This is the first Intel Inside box I have built in a long
    time. I have been using AMD products from when Intel came out with
    the Pentium 4. I burned a copy of Ubuntu 6.06.1 LTS (Dapper Drake)
    and started to do an install. The system would hang on uncompressing
    the Linux kernel. So I grabbed my Fedora Core 5 DVD and it hung as
    well. Now it is time for a sanity check. I loaded a copy of Windows
    XP Pro, without problems. I also loaded a copy of Windows Vista RC1.
    Vista also loaded (what a -- never mind). Now I know the computer
    works, but Linux is giving me problems. I downloaded and burned
    Fedora Core 6 test 3 (version 5.92) and tried an install. Same
    problem as Core 5 had. The next step was praying to Google. I loaded
    the newest mother board BIOS and tried Ubuntu and Fedora 5.92 again.
    There was no change in the Ubuntu install. I got past the hang using
    Fedore 5.92 (I have not tried 5 again), but the install could not
    find the DVD. I thought this was odd being it booted off of the DVD.
    After more Google praying, I bought a USB/Firewire external DVD
    drive. Booting from the USB DVD got me through the 5.92 install
    after a couple of tries (if I selected the options I wanted, the
    install would hang). I now have Linux up and running, but I cannot
    use the DVD that is connected to the mother board's IDE port, and X
    is only working in 640x480. If somebody has better luck please let
    me know. If somebody needs help to get this far, let me know.

    Later
    Charles Fischer


      

--end paste--

Spero possa aiutarti.
Ciao
Ale




Maggiori informazioni sulla lista ubuntu-it