[ubuntu-it] problema con Notebook

Giacomo Piva g.piva a alice.it
Mer 18 Ott 2006 21:44:12 BST


Sono felice per te, ma per me non ha funzionato, avevo giÓ provato  
prima diverse combinazioni, ma nulla... altre idee?


Il giorno 18/ott/06, alle ore 22:22, giuseppe naponiello ha scritto:

> Giacomo Piva ha scritto:
>> Salve a tutti,
>> Vi scrivo perchŔ ho riscontrato un problema  che non riesco a   
>> risolvere da
>> solo.
>> Vi spiego subito, sto cercando di installare ubuntu su un HP Pavilion
>> dv4000, il mio portatile ha una scheda video ATI da 128MB  
>> (dedicati),  beh,
>> in poche parole non parte X, o meglio parte ma vedo solamente lo   
>> schermo
>> nero. sulle altre shell la console va.
>> Nessuno ha avuto lo stesso problema?
>>
>>
>>
>>
> Stesso pc, stessa scheda, stesso problema!!!
> Non so se la soluzione che ho adottato Ŕ la pi¨ "ortodossa", fatto sta
> che ora non ho problemi.
> Quando inserisci il live cd, o la iso masterizzata, ricordati di
> settare, oltre alla lingua (se non sbaglio digitando F2), anche la
> risoluzione.
> In basso troverai una riga con tutte le opzioni, F4 dovrebbe
> corrispondere a VGA, io ho settato il monitor a 1024x768.
> Fatto tutto lancia l'installazione e ... buona fortuna!!!
> Se hai giÓ provato...mi dispiace ma non so darti altri consigli :(  !
>
> _________________________________________________________________
> Condivi le tue emozioni ! http://discoverspaces.live.com/?loc=it-IT
>
>
> -- 
> ubuntu-it mailing list
> ubuntu-it a lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-it




Maggiori informazioni sulla lista ubuntu-it