[ubuntu-it] Problemi con aggiornamento adept

Zescion zescion a yahoo.it
Ven 13 Ott 2006 19:14:58 BST


Ciao a tutti

ho un problema con adept. Ogni volta che cerco di avviare il programma
di aggiornamento della distribuzione, ma anche se cerco di caricare il
gestore dei pacchetti, adept mi restituisce questo messaggio di errore:
another process is using the pacckaging system database (probably some
other Adept application or apt-get or aptitude). Please close the other
application before using this one.

Specifico che ne ho colto il significato, ma non so assolutamente come
risolvere il problema.
Attendo i vostri preziosi consigli.

Francesco




Maggiori informazioni sulla lista ubuntu-it