[ubuntu-it] scanner

Andreas Grassl andog a gmx.net
Mer 4 Ott 2006 17:08:37 BST


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Eugenio Odorifero schrieb:
> Alla lista hplip mi hanno consigliato di aggiornare il driver alla 1.5.
> Ma in Ubuntu ci sono ci sono un mucchio di dipendenze in cui la Ubuntu
> stessa è indietro. Cosa posso fare? Devo mettere la testing? Prenderlo
> da un repository alternativo? se si, quale?

allora io ho preso appena il pacchetto da
http://hplip.sourceforge.net/downloads.html.

mi ha portato 5 dipendenze, ho installato uno dopo l'altro

libjpeg62-dev
libcupsys2-dev
libusb-dev
lsb

l'ultimo era un po difficile trovare, perche l'installer mi ha portato
un cups mancante. facendo l'installazione manuale mi ha portato:

libsnmp9-dev

installazione ha funzionato, pero niente testato...

grüsse

ando
- --
 /"\
 \ /      ASCII Ribbon
  X    against HTML email
 / \

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD4DBQFFI9yFVPRhauu8LyYRAmYUAJjX2bB9d0FVfkaI6LCa8+dXsbyLAJ4hZYEp
0EECpzfs/ePlEbrVH5UvGQ==
=/298
-----END PGP SIGNATURE-----




Maggiori informazioni sulla lista ubuntu-it