[ubuntu-it] Synaptic

El Paso fpazzatura a email.it
Mar 3 Ott 2006 20:04:02 BST


eroeurbano ha scritto:
> Salve a tutti, ho provato a scaricare il pacchetto amarok-arts usando 
> synaptic, ma ottengo il seguente messaggio e non me lo fa neanche 
> scaricare: che significa?
>
> amarok-arts:
>   Dipende: amarok (=2:1.3.9-0ubuntu4) ma 2:1.4.3-0ubuntu8~dapper1 
> verrā installato
>
> che posso fare?
Devi fare il downgrade del pacchetto. Hai installato la versione 
backport, mentre quel pacchetto richiede obbligatoriamente il pacchetto 
base.

Seleziona il pacchetto (amarok, nel tuo caso) e seleziona il menu 
Pacchetto -> Forza versione e scegli la versione che ti serve.

Sicuro che il supporto ad arts non sia compreso nel pacchetto 
amarok-engines?

Strano che sia l'unico con una versione diversa. Probabilmente č 
compreso in qualche altro pacchetto.

-- 

Roberto Mazzoleni





Maggiori informazioni sulla lista ubuntu-it