[ubuntu-it] Okle

Francesca warriorsrey a tiscalinet.it
Lun 22 Maggio 2006 21:34:18 BST


Ciao a tutti!
Innanzitutto grazie per le risposte! Dunque, ho seguito i vostri suggerimenti, 
ma non ho ottenuto il risultato cercato! In particolare ho provato a fare:

1)sudo apt-get update 
   sudo  apt-get dist-upgrade 
   sudo apt-get install okle
ma mi da sempre lo stesso errore! Dopodichè ho provato con

2)sudo apt-get install kdelibs4 libqt3c102-mt
e stavolta l'errore è:

"Alcuni pacchetti non possono essere installati. Questo può voler
dire che è stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o rimossi da incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
  kdelibs4: Dipende: libarts1 (>= 1.3.2) ma non sta per essere installato
            Dipende: libopenexr2 (>= 1.2.1) ma non sta per essere installato
            Dipende: kdelibs-bin (= 4:3.4.0-0ubuntu3.5) ma non sta per essere 
installato
E: Pacchetto non integro"

Temo che i miei problemi di dipendenze siano un pò "complicati"!
Grazie di nuovo!
Francesca



More information about the ubuntu-it mailing list