[ubuntu-it] Okle

Francesca warriorsrey a tiscalinet.it
Dom 21 Maggio 2006 21:06:50 BST


> non ho mai usato adept...hai provato con sudo apt-get install okle
>
> prova e vedi se ti da lo stesso errore

Ciao!
Se faccio sudo apt-get install okle mi dice:

"Alcuni pacchetti non possono essere installati. Questo pu voler
dire che  stata richiesta una situazione impossibile oppure, se
si sta usando la distribuzione "unstable", che alcuni pacchetti
richiesti non sono ancora stati creati o rimossi da incoming.
 
Poich  stata richiesta solo una singola operazione  molto facile che
il pacchetto semplicemente non sia installabile, si consiglia
di inviare un "bug report" per tale pacchetto.
Le seguenti informazioni possono aiutare a risolvere la situazione:
 
I seguenti pacchetti hanno dipendenze non soddisfatte:
  okle: Dipende: kdelibs4 (>= 4:3.3.1) ma non sta per essere installato
        Dipende: libqt3c102-mt (>= 3:3.3.3) ma non sta per essere installato
E: Pacchetto non integro"

Io sto utilizzzando Kubuntu 5.10.
Grazie per l'aiuto!
Francesca
 



More information about the ubuntu-it mailing list